Reply to topic

Disable bell icon notification in Tab

martinhl
Registered Member
Posts
2
Karma
0
Hi,
is there any way to disable this kind of notification?

I am maybe ill, but it make me crazy :D.

I try disable any notification for Konsole, but the bell Icon is still there :(

Thanks for help.
User avatar xanadux
Registered Member
Posts
27
Karma
0
OS
I'm not sure about this, but maybe you need to tick the "do not disturb" box to disable it?

Image

You could also try:

Right click arrow head (triangle next to clock)
"Configure System Tray"
"Entries"
Set notifications to "Hidden"

There is also a box that you can uncheck in "General".

Image


Acer Aspire TC-120 Desktop. 8GB RAM.
martinhl
Registered Member
Posts
2
Karma
0
Thank you xanadux.

But nothing helps :(

I tried disable anything in KDE settings, but the Bell Icon appears again and again.

I tried recompile the kernel without support of speaker, I I tried bash setting, nothing works :(

I believe it must by a setting problem and I think it should be Konsole setting because it is an Konsole Tab. But I can't find it :(

Versions:

Konsole: 19.04.3
KDE Frameworks 5.60.0
Qt 5.12.3 (built against 5.12.3)

Thanks again for any help.
User avatar Mamarok
Manager
Posts
4846
Karma
12
OS
Recompiling the kernel seems like fighting a fleck of weed with a flamethrower TBH

Did you check your Konsole profile and the Notification settings in your Konsole? Logging in and out of Plasma after the settings change should be entirely sufficient then :-)


Currently running Kubuntu 20.04, Plasma 5.18.5, Frameworks 5.68.0, Qt 5.12.8, kernel 5.4.0-42
FWIW: it is always useful to state the exact Plasma version and distribution when asking questions in this forum, makes it easier for us to help ...

 
Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], Bing [Bot], cylverbak, Don B. Cilly, funkyskywalker, gfielding, Google [Bot], ineuw, ipwizard, Majestic-12 [Bot], mawoka, maxmu, MRK0017, Sogou [Bot], sylvainrousseau, Yahoo [Bot]