Reply to topic

New install: Autostart settings do not stick, other problems

bpaul
Registered Member
Posts
13
Karma
0
Hello,

I've been on MX-19, x64, with the XFCE DE, for two years now and would like to move to KDE. MX has a convenient package installer, beside Synaptic, which does a lot of the guess work for you.

While others have successfully moved to KDE, I am having problems. Chief among them at the moment is that some settings don't stick. Here's a summation:

  • Autostart setting don't stick. As soon as I navigate away from their settings page, they are forgotten.
  • To test, I created a new autostart for libreoffice. It errored out, saying I don't have permission to write to ~/home/.config/autostart, which is crazy.
  • Nonetheless, LO DID autostart the next boot. But now I had a new problem - I couldn't DISable the LO entry.

    I've had other problems also:
  • The Meta key stopped working the system menu.
  • The Desktop icons went inert. Neither single- or double-clicking them did anything.
  • Every time I open Vivaldi for a new session I have to sign into K Wallet (which uses blowfish). Not sure it's necessary, but I would like to automate it.

I initially chose MX's LightDM, but then, thinking there might be a credentials conflict, I restored the partition and installed KDE again, this time with SSDM. No difference.

I would like to resolve these problems so I can give KDE an honest spin. I'm quite sure I would want to keep it as the DE. Any help will be appreciated.

Be well,
Paul
bpaul
Registered Member
Posts
13
Karma
0
I've narrowed the problem down to my home folder. Lacking the exact root of the problem, I plan on doing a file overwrite of the problematic home folder, using another MX19 / KDE install I have on a slower drive in the system.
bpaul
Registered Member
Posts
13
Karma
0
I'm hanging this up. Did a new install of MX and installed KDE on it. After a lot of work getting things in order the Meta key stopped firing the Menu again. No one else seems to have these problems, but for now I'm sticking with xfce.

Be well.

 
Reply to topic

Bookmarks



Who is online

Registered users: amanrique, Baidu [Spider], Bing [Bot], farid, Google [Bot], MSN [Bot], PanMat, Sogou [Bot], Stephen Leibowitz