Reply to topic

[SOLVED]Can't change lockscreen settings - no Desktop Behavi

dcihon
Registered Member
Posts
3
Karma
0
OS
I went to find out how to change the time the lock screen enables but I couldn't find it,
One post I read said it is system settings > Desktop Behavior but I couldn't find it.
I am running 5.19.3
Thanks

Last edited by dcihon on Fri Jul 31, 2020 8:23 pm, edited 1 time in total.
koffeinfriedhof
Registered Member
Posts
199
Karma
1
OS
System settings - Workspace Behaviour - Screen Locking → Register «Activation» or
Code: Select all
systemsettings5 kcm_workspace
dcihon
Registered Member
Posts
3
Karma
0
OS
Installing kde-config-screenlocker solved my issue.

 
Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], Bing [Bot], DeMus, Google [Bot], Majestic-12 [Bot], mercurial, Sogou [Bot], Yahoo [Bot]