Reply to topic

Notifications not working

flicker
Registered Member
Posts
6
Karma
0

Notifications not working

Thu Jan 14, 2021 2:48 pm
I am getting notification sounds, but no pop-ups or history. It says the notification service in not available, and it looks like do not disturb is on but I can't turn it off. I'm using kubunutu 20.04. I think installing kdocker might have caused this, but I've since uninstalled/autoremoved kdocker and restarted with no change. Reading similar posts online, there may be a different applet trying to control notifications (which is why I uninstalled kdocker) but I can't find anything I have installed that would do that. I've included a screenshot of what it says in the system tray.
Thanks.
Image
User avatar Mamarok
Manager
Posts
5368
Karma
16
OS

Re: Notifications not working

Sun Jan 17, 2021 7:24 pm
What are your settings in System Settings -> Personalization -> Notifications?


Currently running Kubuntu 20.10, Plasma 5.19.5, Frameworks 5.74.0, Qt 5.14.2, kernel 5.8.0-43, AMD RENOiR Graphics
FWIW: it is always useful to state the exact Plasma version and distribution when asking questions, makes it easier for us to help ...
flicker
Registered Member
Posts
6
Karma
0

Re: Notifications not working

Mon Jan 18, 2021 2:41 pm
Image
User avatar Mamarok
Manager
Posts
5368
Karma
16
OS

Re: Notifications not working

Mon Jan 18, 2021 6:19 pm
There are two configuration files for notification, one is ~/.config/plasmanotifyrc which holds specifications for non-KDE applications, the other one is ~/.config/plasma_workspace.notifyrc.
I suggest renaming both, log out and back in again and see if this helps.


Currently running Kubuntu 20.10, Plasma 5.19.5, Frameworks 5.74.0, Qt 5.14.2, kernel 5.8.0-43, AMD RENOiR Graphics
FWIW: it is always useful to state the exact Plasma version and distribution when asking questions, makes it easier for us to help ...
flicker
Registered Member
Posts
6
Karma
0

Re: Notifications not working

Sat Jan 23, 2021 9:42 am
I tried this but it didn't change anything.
flicker
Registered Member
Posts
6
Karma
0

Re: Notifications not working  Topic is solved

Mon Feb 08, 2021 10:07 pm
Changing video drivers appeared to fix this issue. I had been using the kisak mesa PPA drivers, but uninstalled them due to video lag issues. My notifications work now too. Notifications had been working with the oibaf mesa PPA drivers too, only had issues with kisak.

 
Reply to topic

Bookmarks



Who is online

Registered users: andrewm, apfelpfluecker, Baidu [Spider], Bing [Bot], buddyt, drzetein, funix, Google [Bot], JesusM, koffeinfriedhof, notspongbob, ssanderson, Yahoo [Bot]