Reply to topic

Problem with Konqueror not correctly loading profiles

doublerainbow64
Registered Member
Posts
10
Karma
0
Hello everybody,

I'm currently facing a problem with Konqueror. I take some adjustments to the small icon modules on the left. I add some and remove some. I also for example change the size of the window. If I fire up Konq with the appropriate profile, it for example resizes to the correct size. However, it does not take over the changes I had performed on the modules. When I do "Settings -> Open View Profile -> Name of the Profile" everything is as it should including the module icons.

How can I make Konq to correctly load the modules?

The same problem on two computers, one using Kubuntu 13.10 with KDE 4.11.5 and one running on Kubuntu 12.04 with KDE 4.8.5.

Thanks in advance,
doublerainbow64
User avatar bcooksley
Administrator
Posts
19743
Karma
85
OS
When saving the changes to the profiles, are you saving them to the currently loaded profile?


System Settings and Device Actions KCM maintainer
Image
doublerainbow64
Registered Member
Posts
10
Karma
0
First, I saved it only to the profile in use (Filebrowsing). Later I also tried to save it all profiles.
User avatar bcooksley
Administrator
Posts
19743
Karma
85
OS
I suspect this is probably a bug in the Konqueror startup process i'm afraid - if the profiles are being saved and restored correctly (when you manually invoke it) then it is quite likely that the startup process isn't correctly causing a profile to be applied.


System Settings and Device Actions KCM maintainer
Image
doublerainbow64
Registered Member
Posts
10
Karma
0
Shall I report a bug?
User avatar bcooksley
Administrator
Posts
19743
Karma
85
OS
Yes - that can be done on bugs.kde.org.


System Settings and Device Actions KCM maintainer
Image
doublerainbow64
Registered Member
Posts
10
Karma
0
Sorry, one more question. It seems like Konq uses the system default profile on start up. Is the a way I could just overwrite this profile? It might get overwritten again, when there is an update to Konq. Still, is there a way? The profiles are stored under .kde/share/apps/konqueror/profiles. Where is the system default saved?
User avatar bcooksley
Administrator
Posts
19743
Karma
85
OS
System default profiles are likely stored in /usr/share/kde4/apps/konqueror/profiles/ or /usr/share/apps/konqueror/profiles/ depending on your distribution.


System Settings and Device Actions KCM maintainer
Image

 
Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], Bing [Bot], david_edmundson, davidemme, Exabot [Bot], Google [Bot], google01103, hirnsushi, ken300, khsien, koriun, La Ninje, markg85, metzman, MSNbot Media, nbelavic, paulus3005, pedromartinez, scummos, Sogou [Bot], Spinell, Steve Guilford, vpinon, Yahoo [Bot]