Reply to topic

Browser sound not playing in bluetooth speaker

User avatar ravisharma1987
Registered Member
Posts
15
Karma
0
OS
Hello All,

I recently bought new EasyAcc blueooth speakers and it connected to kubuntu like a charm and all the sounds from local applications, notifications are routing to the bluetooth speakers. But when I play any video on youtube or use soundcloud in a browser, the sound is played back in the laptop speakers and not in the bluetooth speakers. This behavior is same for all the browsers like firefox, opera and chrome.

Could someone help me to fix this problem? I want to watch videos from youtube with sound on my bluetooth speakers.

Thanks
Ravi K Sharma
luebking
Karma
0
Does "browser" mean "flash" in this regard?
solowing
Registered Member
Posts
2
Karma
0
I am having the same problem. All local apps work fine but nothing from the browser. Seems like it could be fixed if it were possible to manage the audio output for specific apps..
luebking
Karma
0
let me rephrase: do the "browser" mean "adobe flash" in this context?

For if so: much luck.
See https://wiki.archlinux.org/index.php/Pu ... on_command

But it will only work with the stereo profile (*iff* at all)
User avatar ravisharma1987
Registered Member
Posts
15
Karma
0
OS
Hello,

NO not only the flash although including flash.
First the issue for me was that no sound of the browser was coming in the bluetooth speakers including html5 audio and video tags.

But now I have solved it. It was simple setting which I changed in the multimedia settings. More correctly I can tell you when I reach home.
But in my case there was only this setting and it started working immediatly and no problem since then.

Thanks
RAvi
User avatar ravisharma1987
Registered Member
Posts
15
Karma
0
OS
So here I am again with the screen shot of the settings which I had to choose.
https://drive.google.com/file/d/0Bx-w-Y9wpJCGN3N6VkYzRF9wdHc/view?usp=sharing

and don't forget that you have to choose the option in the top of the tree and also the subtree options and you can enable which sound should be routed to the bluetooth speaker.
solowing
Registered Member
Posts
2
Karma
0
I have my bluetooth device set as the preference for all types yet audio from the browser still just plays on the local laptop speakers. Don't know why this is being so unruly.
gthib
Registered Member
Posts
21
Karma
0
Greetings,

The very same issue at my place. My Bluetooth speakers are silent playing YT (Firefox) but the build-it speakers (Dell laptop) react well.
All setting point Bluetooth speakers as preferred and the test work great.

Opensuse Leap 42.1 / KDE Plasme / MX Theme

My usual thanks.

PS
Just have checked VLC - does function with external speakers.

SOLVED (at least in my case:

In Phonon Audio and Video - Audio and Video - Audio Playback all suboption have been set up for Ext Speakers as Preferred EXCEPT in Main (Audio Playback). When I choose Ext Bluetooth speakers as Preferred there the sound has appeared. Thus I can use YT on Firefox.
safwatknopfler
Registered Member
Posts
1
Karma
0
The solution is pretty simple. Right click on the Video and click "Settings"
Now from the Audio tab(the last tab), select your bluetooth speaker and then close the settings window.
Your bluetooth speaker should start giving output now...
aliceta
Registered Member
Posts
3
Karma
0
Solution 1
by default the sound volume starts at 0 level so when you start any video increase volume manually..
Solution 2
This is what worked for me in Google Chrome : Start playing a video in youtube, then click on on the sound button in the bottom right hand side of the? computer screen. Then click on 'mixer' if you have Vista. You will see a new sound bar in there for youtube flash videos. Make sure it is not on zero. By default it was on zero on my computer even though rest of the sounds were on high. That fixed the problem in Chrome


How to configure Contact Us form and contact email address in magento 2

 
Reply to topic

Bookmarks



Who is online

Registered users: Bing [Bot], claydoh, Exabot [Bot], Google [Bot], jehojakim2, johnguicar, Majestic-12 [Bot], ScottBeebiWan, Sogou [Bot], Yahoo [Bot]