Reply to topic

[SOLVED] Kopete shows an empty configuration dialog :(

User avatar Korosu_Itai
Registered Member
Posts
48
Karma
0
OS
Image

That's the configuration dialog kopete is showing. It's empty, so it's kinda hard to configure any account. I'm using pidgin now, but I don't like it, I miss kopete :(

Any idea why the window is empty? Thanks.

Last edited by Korosu_Itai on Sun Nov 16, 2008 9:44 am, edited 1 time in total.


User avatar tkoski
Registered Member
Posts
371
Karma
3
OS
Hi Korosu_Itai,

it would help a lot if you could provide a bit more information about the enviroment you are experiencing this problem. I hope you understand that with limited info, it's very hard even to give hints what could be causing the problem.

bcooksley has written a good note about the matter. Please read this:
Forum Announcement: How to ask a good question


Cheers!


Attitude before intelligence.
User avatar Korosu_Itai
Registered Member
Posts
48
Karma
0
OS
You're rigth, I should have told more information :S

My system is a Ubuntu 8.10, and I'm running the KDE4 neon packages (trunk version). I don't think the problem is I'm using trunk, but maybe I'm wrong and that is actually the problem. Anyway I have tried to delete the whole kopete config files at .kde/share/apps/kopete, but that didn't help :(


User avatar Korosu_Itai
Registered Member
Posts
48
Karma
0
OS
Ok, I was wrong and the problem was trunk. The Kubuntu repository version of kopete doesn't work with trunk :(
But it works fine with 4.1
I'll wait for an update of the kopete package :P



 
Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], bartoloni, Bing [Bot], boudewijn, Google [Bot], iforce73, pospiech, robgriff444, Skrachen, somebody, Yahoo [Bot]