Reply to topic

Can't connect to VPNs

stratacast1
Registered Member
Posts
8
Karma
0

Can't connect to VPNs

Wed Aug 03, 2016 3:54 pm
For some reason with KDE Neon I can't make VPN connections in the GUI. I use OpenVPN for my connections, and when I try to connect to Private Internet Access (not with their app) I get a notification saying "Starting the service providing the VPN connection failed". I installed openvpn and network-manager-openvpn. If I connect using one of their .ovpn files via command line it works just fine, but using the same .ovpn file via Networks in System Settings won't work.
philtrem
Registered Member
Posts
1
Karma
0

Re: Can't connect to VPNs

Thu Sep 07, 2017 4:33 am
edit: SOLVED. Just need to use that script (assuming network-manager-openvpn is already installed' https://www.privateinternetaccess.com/i ... /pia-nm.sh
I initially didn't use the script because they mentioned installing network-manager-openvpn-gnome, and I'm on KDE. But the script works just the same regardless.

Have you found a solution ? I'm in the exact same position. I previously did what you mentioned, can connect through the commandline, but get the same error message you got. My VPN provider is also PIA. A reply would be appreciated. Thanks !
Mnemonic
Registered Member
Posts
5
Karma
0

Re: Can't connect to VPNs

Thu Sep 07, 2017 10:48 pm
I've had nothing buy heartache and grief with trying to connect to OpenVPN using the Network Manager.

Did you import the working OpenVPN config file using the "Import VPN Connection" option within Network Manager?

 
Reply to topic

Bookmarks



Who is online

Registered users: alfredod, Baidu [Spider], bartoloni, Bing [Bot], boudewijn, Capitain_Jack, capslock, Exabot [Bot], formyfriday, gerdeg, Google [Bot], gui-m, La Ninje, Majestic-12 [Bot], Sogou [Bot], TheraHedwig, Tromzy, vpinon, Yahoo [Bot], zhanxw