Reply to topic

Konqueror and flash

Stefan Arndt
Registered Member
Posts
2
Karma
0

Konqueror and flash

Wed Oct 15, 2008 4:27 pm
Hello,

i try to get the flash plugin working with konqueror.

KDE 4.1.2, OpenSuse 11

I did install the newest flashplugin (Version 10).
Furthermore there is no other flash version installed.

Unfortunately flash does not work with webpages.

about:plugins yields flash version 9.

Reading konquereor help there is plugin section in the
configuration window which I did not found.

Any hints what is wrong?

Regards

Stefan
gsmlnx
Registered Member
Posts
1
Karma
0

RE: Konqueror and flash

Wed Oct 15, 2008 6:26 pm
Stefan,

When I installed Flash 10 today on Kubuntu as root, the flash library was installed into

/usr/lib/adobe-flashplugin/

To get Konqueror to see the new version of flash, I had to do the following:-

Menu - > Settings -> Configure Konqueror -> Web Browsing -> Plugins -> Plugins

Click "New" then add the directory path /usr/lib/adobe-flashplugin

Ensure that it is at the top of the list of folders as the list is searched from the top down when scanning for plugins.

Then click on "Scan for Plugins" and finally "Apply" and "Ok"

Should be working after that.

George
Stefan Arndt
Registered Member
Posts
2
Karma
0

RE: Konqueror and flash

Wed Oct 15, 2008 10:53 pm
Thank you for the help.

Meanwhile I figured out that the nsplugin package for 4.1.2
was missing. Installed and then followed you decription, voila

Still, I cannot watch youtube video whereas other flash sites
work. Any hint?

Regards
Stefan Arndt
User avatar Arkold Thos
Registered Member
Posts
29
Karma
0
OS

RE: Konqueror and flash

Thu Oct 16, 2008 1:48 am
I have tried to install it properly under Debian but seems to be too difficult, the good thing is that now I am using Kubuntu and it install it if i request so including on amd64 archs


ipwnyou
User avatar Cader
Registered Member
Posts
40
Karma
0
OS

RE: Konqueror and flash

Thu Oct 16, 2008 3:15 pm
Stefan Arndt wrote:Hello,

i try to get the flash plugin working with konqueror.

KDE 4.1.2, OpenSuse 11

I did install the newest flashplugin (Version 10).
Furthermore there is no other flash version installed.

Unfortunately flash does not work with webpages.

about:plugins yields flash version 9.

Reading konquereor help there is plugin section in the
configuration window which I did not found.

Any hints what is wrong?



Is this amd64 version of OpenSuse?
I couldn't get flash 10 to work at all in Debian amd64. I would do a "ldd" on the libflashflayer.so and there would be a bunch of missing libs even though they were installed. But they were the 64-bit version and flash didn't like them.

Also if it is amd64 I needed nspluginwrapper.
It had to run to create a wrapper:
nspluginwrapper -n -r /usr/lib/nspluginwrapper/plugins/npwrapper.libflashplayer.so

Then I think I linked to that in /usr/lib/mozilla/plugins.
That worked for me with flash 9 but not flash 10.

So I removed amd64 and installed i386.
ytsestef
Registered Member
Posts
4
Karma
0

RE: Konqueror and flash

Fri Nov 07, 2008 12:06 pm
Embedded videos don't work for me either... :-(

 
Reply to topic

Bookmarks



Who is online

Registered users: agentx, alisamii, Baidu [Spider], Bing [Bot], fabricix, Google [Bot], jonzn4suse, techuser