Reply to topic

KNetworkManager - missing DSL connection/PPPoE

Shaker
Registered Member
Posts
14
Karma
0
OS
When I try create PPPoE connection with KNetworkManager, the connection missing from the connection list.
How to fix this problem ? Thanks.

I use Kubuntu 10.04 with KDE 4.4.2.
pazuzuthewise
Registered Member
Posts
4
Karma
0
OS
As a workaround try to configure your DSL connection (in the terminal) with:
sudo pppoeconf
The connection can be started with
sudo pon dsl-provider
and stopped with
sudo poff dsl-provider
Shaker
Registered Member
Posts
14
Karma
0
OS
pazuzuthewise wrote:As a workaround try to configure your DSL connection (in the terminal) with:
sudo pppoeconf
The connection can be started with
sudo pon dsl-provider
and stopped with
sudo poff dsl-provider


I know for this commands, but is more comfortable with KNetworkManager...
acoking
Registered Member
Posts
1
Karma
0
OS
I have same problem and i find solution open terminal and tipe in sudo pppoeconfig and always hit yes and will ask you for username and password enter it end hit yes and will start conection.
adidumitru
Registered Member
Posts
1
Karma
0
Hello!

I did install Kubuntu 16.04. When tried to connect to my broadband I did use in terminal "sudo pppoeconf" and i got the result "pppoe: command not found".

To my complete surprise I found out that "pppoe" package was missing. Tried to configure Internet access via networkmanager but I was unsuccessfull.

I connect to the internet directly via cable (broadband via optical fibre) and I do not use a router. Usually I would type in terminal "sudo pppoeconf" and that triggered a text based gui where i would put my ISP credentials.

Please help me to find and workaround. I find it silly that "pppoe" package is missing from Kubuntu 16.04, and I don't know if this is an Ubuntu thing or a KDE issue. In Ubuntu 16.04 "pppoe" package is present and functional.

Thank you!

 
Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], Bing [Bot], Exabot [Bot], Google [Bot], ramskulls, Sogou [Bot], Tan4500, Yahoo [Bot]