Reply to topic

Mic volume won't go to zero

davestephans
Registered Member
Posts
1
Karma
0

Mic volume won't go to zero

Fri Sep 29, 2017 1:14 pm
I have a XM radio hooked to my line-in/mic of my PC.
On a Dell Optiplex 755 it is a combined input
If I decrease the volume the input won't go to zero.
I can still hear it no matter how low I go with the master channel.

I have set it so at 100% volume both the XM and KDE sounds are as loud as I would want. Hitting my volume down key on the multimedia keyboard correctly lowers the volume to 94% then 89% then 84%. The line-in input volume lowers as expected at each level. But if I lower anymore (79%,74%,69% etc) the line-in doesn't lower.
The KDE sounds do - but not line-in.

If I move just the slider of the mic it does the same. It will lower to a point and then not go any lower. Mute works on both mic and master.

Same thing in alsamixer.

I removed alsa-utils and alsa-base and after reordering my device so pc speaker wasn't first it still doesn't go to zero.

Output of lspci -vvv for the audio controller:

00:1b.0 Audio device: Intel Corporation 82801I (ICH9 Family) HD Audio Controller (rev 02)
Subsystem: Dell Optiplex 755
Control: I/O- Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR+ FastB2B- DisINTx-
Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- SERR-
Capabilities: [130] Root Complex Link
Kernel driver in use: HDA Intel
User avatar orlandos
Registered Member
Posts
23
Karma
0
OS

Re: Mic volume won't go to zero

Mon Oct 09, 2017 5:09 pm
Never have heard of it doing that, have you tried doing FN+F10?

 
Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], bartoloni, Bing [Bot], Capitain_Jack, Dibo, Exabot [Bot], gerdeg, gfielding, Google [Bot], Kevaaq, luigitrezzi, lynnux, marthab, raddison, Sogou [Bot], Yahoo [Bot]