Reply to topic

No sound in kubuntu 10.04

User avatar Mamarok
Manager
Posts
6041
Karma
16
OS

Re: No sound in kubuntu 10.04

Wed Nov 03, 2010 7:42 pm
The suggestions I gave you are all for Lucid. If you don't want to upgrade to the KDE 4.5.x series, the regular backports in the first option are bugfix releases from KDE, which are needed in a stable system.

JFYI: Maverick is as stable as Lucid, so is KDE 4.5.2


Running Kubuntu 22.04 with Plasma 5.24.5, Frameworks 5.95.0, Qt 5.15.3, kernel 5.15.0-37 on Ryzen 5 4600H, AMD Renoir, X11
FWIW: it is always useful to state the exact Plasma version (+ distribution) when asking questions, makes it easier to help ...
toonweyens
Registered Member
Posts
10
Karma
0
OS

Re: No sound in kubuntu 10.04

Thu Nov 04, 2010 11:54 pm
Mamarok wrote:Indeed, your KDE version is not exactly new, so I guess a Phonon problem that was solved since.

You should consider updating your KDE version, the backports repository holds bugfix releases for the KDE 4.4.x series: open the package manager and in the software sources go to the Updates tab and check the Lucid-backports repository. Even if it says "unsupported", it is well supported by both the KDE and Kubuntu community.

Another option is to upgrade to KDE 4.5.1, which is in the Kubuntu backports PPA, see also http://www.kubuntu.org/news/packages-av ... ations-451 for instructions on how to upgrade in Lucid.


Well, upgrading to 4.5.1 by using the backports didn't help anything. Furthermore, my desktop has a very classic look now. I think I'd better just revert to the old state. Is there a possibility to undo the changes?
nowardev
Registered Member
Posts
244
Karma
0
OS

Re: No sound in kubuntu 10.04

Fri Nov 05, 2010 10:16 am
Dear user coudl think to read this?
http://nowardev.wordpress.com/2009/11/0 ... esnt-work/
i will try lenovo


Mamarok wrote:Please check you have the phonon-xine-backend configured and make sure you don't use Pulseaudio (this is a recommendation for Kubuntu 10.04, if you use 10.10 you need Pulseaudio).
Also make sure nothing is muted in Kmix, if necessary you can also check all channels with alsamixer which is a command line tool.


pulse audio is not needed
10.10 has pulsestuff only to create confusion

like i have written here
http://nowardev.wordpress.com/2010/09/1 ... ntu-10-10/

you can handle audio without pulse like linux did before
the mosst of your stuff can be made without pulse actually i use kdenlive kwave and recordmydesktoop on 10.10 without pulse evil stuff


Mamarok wrote:The suggestions I gave you are all for Lucid. If you don't want to upgrade to the KDE 4.5.x series, the regular backports in the first option are bugfix releases from KDE, which are needed in a stable system.

JFYI: Maverick is as stable as Lucid, so is KDE 4.5.2



of course not on release note a lots of intel card got the problem with kernel 35 like mine

upgrading kde i got a black screen ... ok i know how to handle this but... a begginer? i don't think so

lucid to me it's better with kde 4.4.2

ps mamarok i am peace- on irc xD
User avatar Mamarok
Manager
Posts
6041
Karma
16
OS

Re: No sound in kubuntu 10.04

Fri Nov 05, 2010 11:06 am
nowardev: you obviously didn't read what I said in my earlier comment, I never suggested Pulseaudio for Lucid. But it is default on Maverick, and a lot of bugfixing has been done since Lucid. I have yet to find a problem with that configuration.


Running Kubuntu 22.04 with Plasma 5.24.5, Frameworks 5.95.0, Qt 5.15.3, kernel 5.15.0-37 on Ryzen 5 4600H, AMD Renoir, X11
FWIW: it is always useful to state the exact Plasma version (+ distribution) when asking questions, makes it easier to help ...

 
Reply to topic

Bookmarks



Who is online

Registered users: Bing [Bot], Google [Bot], ipwizard, wolfgangw