Reply to topic

Downgrade Kate

hydn
Registered Member
Posts
6
Karma
0

Downgrade Kate

Sat May 16, 2015 6:23 pm
Kde4 was so stable. Not there's a bunch of 5.0 apps like Kate 5.0* that has very annoying bugs. I don't want to upgrade from KDE4 it "just works". Possible to downgrade kate?

I've also added this to Pacman as per this thread (https://bbs.archlinux.org/viewtopic.php?id=192657):
# Pacman won't upgrade packages listed in IgnorePkg and members of IgnoreGroup
IgnoreGroup = kf5 plasma-next
IgnorePkg = konsole kwrite kate gwenview konsolepart4 katepart4 yakuake

Also: https://lists.ubuntu.com/archives/ubunt ... 80694.html

In the mean time I've switched to JuffEd editor since Kate can no long save last opened files when closed (among other issues)


gtozzi
Registered Member
Posts
7
Karma
0

Re: Downgrade Kate

Thu Jun 11, 2015 11:53 am
Hi,

I also am fighting with kate5, trying to solve/workaround bugs one by one.

I don't think a downgrade is possible, but if you need help just write your problems and if I've already solved them I will tell you my solution.
molecule-eye
Registered Member
Posts
393
Karma
0
OS

Re: Downgrade Kate

Tue Apr 05, 2016 9:43 am
As a less-than-ideal workaround, you can use a KDE4 editor that uses katepart, such as Kile (a LaTeX editor). That's what I've been doing since scrolling in KF5 Kate and kateparts apps is a complete mess.

 
Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], Bing [Bot], claydoh, Exabot [Bot], Google [Bot], jackdinn, La Ninje, rolfreiner, slowersu, Sogou [Bot], vinnywright, Yahoo [Bot], Zeznon