Reply to topic

KMail - Gmail not sending e-mail

pedrodh
Registered Member
Posts
1
Karma
0

KMail - Gmail not sending e-mail

Sun Jun 04, 2017 9:05 am
I'm using KMail version 5.5.1, and I've setup my Gmail account. I had enabled IMAP on Gmail settings, and when I login on KMail the token requested by Akonadi states it has the permission to "send" email as well.

I'm able to receive e-mail just fine, but it never succeeds on sending it. I've played around with the settings, even removed and created the account again multiple times, but it always fails. This is the error message I get:

Failed to transport message. Your SMTP server does not support PLAIN. Choose a different authentication method. The server responded: 5.7.14 <https://accounts.google.com/signin/continue?sarp=1&scc=1&plt=AKgnsbs9 5.7.14 jzXq4OKDQyPJ3BaPADzMj6R1iURaQFFh3xWOG5qI1u-6tLLcie6I796j7eJZ185t1oeCnu 5.7.14 CX_M9EXo_nlDilGSUmpEK76TPwZNA61u1SCMf9sRgIa9sDWaOgUjkPI6wHdH0Zddogp53D 5.7.14 uBe55CvzRxUBovoeASd0bcFFfgExc5Lfbdiq8TY78o0syQuO17bX_wIODM4-0uNwyALppj 5.7.14 oflVkCGvnhFhzmmZeU6YspGQcyG_M> Please log in via your web browser and 5.7.14 then try again. 5.7.14 Learn more at 5.7.14 https://support.google.com/mail/answer/78754 s13sm4583250wma.21 - gsmtp



These are the settings of my outbox after KMail creates the account:

Outgoing server: smtp.gmail.com
Login : my full gmail address
Connection : SSL port 465
Authentication: PLAIN

Now I did play around with Authentication as well, as the message seemed to suggest that was the issue, but it always fails on the other options. And after researching online it seems that my settings match what other people been using. Could use a little help figuring out the problem.
void97
Registered Member
Posts
24
Karma
0
I had the same problem, it's due to the fact that kmail is considered a less secure app. Solved it by doing this:
- Enable 2 factor authentication in google settings
- Generate an app password as stated here: https://support.google.com/mail/answer/185833?hl=en
- In Kmail > Settings > Account > Delivery > Double click on Google Mail > Copy the generated app password in password field
tokihamai
Registered Member
Posts
1
Karma
0
It works for me thank you very much ! o)

 
Reply to topic

Bookmarks



Who is online

Registered users: alfredod, Baidu [Spider], Bing [Bot], boudewijn, Capitain_Jack, capslock, Exabot [Bot], formyfriday, gerdeg, Google [Bot], gui-m, La Ninje, Majestic-12 [Bot], Sogou [Bot], TheraHedwig, Tromzy, vpinon, Yahoo [Bot], zhanxw