Reply to topic

Kate: Editor Field is gone

berndk
Registered Member
Posts
1
Karma
0

Kate: Editor Field is gone

Sun Jun 18, 2017 11:16 am
Hi all,
I hope this is not a double post, I simply did not know how to search for it.

Since this morning, the editor field in my Kate is "gone". That means no matter what file I open, it does not display any text. However, all the menus and the column/row count in the bottom left work. I have attached a screenshot to illustrate the issue.
The last time I saw some text rendered, there was some weird discrepancy between what I saw and what I did:
1) I had a file A open in Kate
2) I opened C, a copy of file B in my Kate session, edited C, saved C
3) I read C in an R-script and realized that Kate had saved the content from A to it.
4) After I realized the error I tried to open another copy of B and eversince it looks like the screenshot.
Image
Kile works just fine. I would appreciate some minimum invasive suggestions for how to get back to normal, idealy keeping my configs and sessions for kate , since I am about to hand in my thesis next week.

I am quite new to KDE, running 16.04 with Plasma5 on a budget Acer laptop. I got some issues with updating my kernel atm cause I messed up when partitioning but I'd like to not fix that before hand-in 8)

Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], bartoloni, Bing [Bot], CnZhx, dougjones, Exabot [Bot], fralex, ggael, Google [Bot], Gummidge, jehojakim2, metzman, noitibmar, Sogou [Bot], Yahoo [Bot]