Reply to topic

Skanlite is unusably slow

nietzsche
Registered Member
Posts
2
Karma
0

Skanlite is unusably slow

Sun Nov 17, 2019 10:10 am
Hi guys,

I switched to KDE a couple of weeks ago on my Arch Linux Installation and so far I am very pleased. One of the very few problems I have is that for some reason Skanlite is super slow on my system. For example it takes around 10 to 15 seconds to start. Afterwards the inside of the windows again takes serveral seconds to draw. In the mean time I see the content of the window which was behind Skanlite when it started (see the image at https://imgur.com/A95Hoo7) Every button press again takes several seconds even though the application itself seems to be working. I have now clue what can cause this.

If someone could help me figure this out I'd be very grateful. I'm happy to provide every debug output as requested

Thank you!
nietzsche
Registered Member
Posts
2
Karma
0

Re: Skanlite is unusably slow

Tue Nov 19, 2019 5:59 pm
Did some further digging. When calling Skanlite from the shell I noticed that there is a option for a test scanner. Using this test scanner the application runs perfectly fine.

Also: When I start it with my normal scanner (Canon Pixma MX925) and open the Scanner Specific options, I can see values that look like some kind of overflow. I cannot see those with the test scanner. Any ideas? https://imgur.com/a/IJ2Jnss

 
Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], Bing [Bot], blue-on, blue_bullet, claydoh, colstar, funkyskywalker, Google [Bot], jmacleod, koffeinfriedhof, kyrawertho, lcornell, Lenny McLennington, magkoc, ostroffjh, paule, quisimodo, Sogou [Bot], ssl, steveblezy