Reply to topic

Can't sync Treo 680 anymore

leftbas
Registered Member
Posts
13
Karma
0
OS

Can't sync Treo 680 anymore

Tue Oct 21, 2008 7:53 am
I've just built a new workstation with my existing hard drive (and therefore my existing installation of Kubuntu 8.04), and I can't sync anymore. KPilot reports the following two errors over and over:

00:51:06 Trying to open device /dev/pilot...
00:51:11 Could not open device: /dev/pilot (will retry)

I know my USB ports work because I've mounted a variety of USB devices: an external hard drive, a flash drive and a memory card reader. All devices mount correctly.

Any suggestions?


"Outside of a dog, a book is man's best friend. Inside of a dog, it's too dark to read."

--Groucho Marx
leftbas
Registered Member
Posts
13
Karma
0
OS

RE: Can't sync Treo 680 anymore

Tue Oct 21, 2008 3:47 pm
Here's a little more info...a portion of the result of udevinfo -a -p /sys/class/tty/ttyUSB1:

looking at parent device '/devices/pci0000:00/0000:00:02.0/usb1/1-1':
KERNELS=="1-1"
SUBSYSTEMS=="usb"
DRIVERS=="usb"
ATTRS{dev}=="189:41"
ATTRS{configuration}==""
ATTRS{bNumInterfaces}==" 1"
ATTRS{bConfigurationValue}=="1"
ATTRS{bmAttributes}=="c0"
ATTRS{bMaxPower}=="500mA"
ATTRS{urbnum}=="24"
ATTRS{idVendor}=="0830"
ATTRS{idProduct}=="0061"
ATTRS{bcdDevice}=="0100"
ATTRS{bDeviceClass}=="00"
ATTRS{bDeviceSubClass}=="00"
ATTRS{bDeviceProtocol}=="00"
ATTRS{bNumConfigurations}=="1"
ATTRS{bMaxPacketSize0}=="16"
ATTRS{speed}=="12"
ATTRS{busnum}=="1"
ATTRS{devnum}=="42"
ATTRS{version}==" 1.10"
ATTRS{maxchild}=="0"
ATTRS{quirks}=="0x0"
ATTRS{authorized}=="1"
ATTRS{manufacturer}=="Palm, Inc."
ATTRS{product}=="Palm Handheld"
ATTRS{serial}=="PalmSN12345678"


"Outside of a dog, a book is man's best friend. Inside of a dog, it's too dark to read."

--Groucho Marx

 
Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], Bing [Bot], Exabot [Bot], Google [Bot], Sogou [Bot]