Reply to topic

Column view problems

nightlady
Registered Member
Posts
4
Karma
0

Column view problems

Thu Apr 13, 2017 7:04 pm
Hi! I'm using tellico for my jigsaw puzzle collection. Now I struggle with 3.0

There are two options for Column view - list view and a second button for a "item" view (?) I thought it is to show thumbnails from the items, but I only see ID-numbers there. Is there a way to change what it shows? I want pictures there from my items. I often use Tellico to decide, which jigsaw to do next, but I need the pictures for it. And now without icon view I find no possibility to show only pictures from the items...

Last edited by nightlady on Thu Apr 13, 2017 10:22 pm, edited 1 time in total.
robbystephenson
KDE Developer
Posts
268
Karma
1
OS

Re: Column view problems

Thu Apr 13, 2017 8:18 pm
nightlady wrote:Hi! I'm using tellico for my jigsaw puzzle collection. Now I stuggle with 3.0

There are two options for Column view - list view and a second button for a "item" view (?) I thought it is to show thumbnails from the items, but I only see ID-numbers there. Is there a way to change what it shows? I want pictures there from my items. I often use Tellico to decide, which jigsaw to do next, but I need the pictures for it. And now without icon view I find no possibility to show only pictures from the items...

Yes, that view should show thumbnails. Sounds like you've got a custom collection - I'll check and make sure 3.0 is grabbing the right field for the image. I'll let you know if I need more info.
nightlady
Registered Member
Posts
4
Karma
0

Re: Column view problems

Thu Apr 13, 2017 10:35 pm
robbystephenson wrote:Yes, that view should show thumbnails. Sounds like you've got a custom collection - I'll check and make sure 3.0 is grabbing the right field for the image. I'll let you know if I need more info.


Yes, it is a custom collection. I have two fields with pictures in each entry.
robbystephenson
KDE Developer
Posts
268
Karma
1
OS

Re: Column view problems  Topic is solved

Mon Apr 17, 2017 12:41 am
nightlady wrote:
robbystephenson wrote:Yes, that view should show thumbnails. Sounds like you've got a custom collection - I'll check and make sure 3.0 is grabbing the right field for the image. I'll let you know if I need more info.


Yes, it is a custom collection. I have two fields with pictures in each entry.

I filed it as Bug 378852, fixed in the next version. Thank for reporting it!
nightlady
Registered Member
Posts
4
Karma
0

Re: Column view problems

Mon Apr 17, 2017 7:15 pm
Thank you!
nightlady
Registered Member
Posts
4
Karma
0

Re: Column view problems

Thu Oct 19, 2017 1:02 pm
It ist working now, thank you!

 
Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], Bing [Bot], buckyluis, capslock, Dave-P, Exabot [Bot], Google [Bot], gui-m, Gummidge, Invictus, joshf, kevinbradford, Mero Art, metzman, Pandichi, shantanu, Sogou [Bot], swipe, TheraHedwig, Yahoo [Bot]