Reply to topic

MusicBrainz is not updating music albums entries anymore

asmith
Registered Member
Posts
3
Karma
0
I can't update my music albums entries in Tellico anymore through MusicBrainz because it says Updating [Album]..., but the progress bar is stuck indefinetly at 0% and it doesn't fetch any data. I think this problem started after MusicBrainz's last server update on 2018-01-24 because it worked normally before.

What really caused this problem and how to fix it? How to make MusicBrainz work again?

I'm using Tellico version 2.3.9 (Using KDE Development Platform 4.14.16) under Xubuntu Xenial (16.04.3 LTS) / 64-bit.
robbystephenson
KDE Developer
Posts
283
Karma
1
OS
asmith wrote:I can't update my music albums entries in Tellico anymore through MusicBrainz because it says Updating [Album]..., but the progress bar is stuck indefinetly at 0% and it doesn't fetch any data. I think this problem started after MusicBrainz's last server update on 2018-01-24 because it worked normally before.

What really caused this problem and how to fix it? How to make MusicBrainz work again?

I'm not sure when it happened, but it does look like MusicBrainz is returning no data for the search that Tellico does. Tellico has been using an older API which is now deprecated, so there's no guarantee how long it was going to last anyway. I'll update Tellico for the newer data service for the next release.

Unfortunately, aside from upgrading to the 3.1.2 release in the future, there's nothing you can do to make it work right now, as far as I can tell. While the API is deprecated, parts of it still work. Just not the search component that Tellico relies on.
asmith
Registered Member
Posts
3
Karma
0
Thank you for your answer robbystephenson.

I don't know what happened, but I tried again to update my music albums entries through MusicBrainz today and it worked, and since the problem ceased to exist I set the topic to solved.

 
Reply to topic

Bookmarks



Who is online

Registered users: Bing [Bot], Google [Bot]