Reply to topic

How to install Tellico 3.0.2 on Xubuntu?

cdurand
Registered Member
Posts
5
Karma
0
Hi!

I'm on Xubuntu 16.04. I've installed Tellico 2.3.9 via Xubuntu Softwares. But I can't install Tellico 3.0.2.
I don't know how tu use .tar.xz archive. I uncompressed them, and after that?
I've downloaded separates packages here: https://launchpad.net/~dominik-stadler/ ... ubuntu/ppa
But Tellico 3.0.2 opens and close immediatly. Only 2.3.9 is working :(
Can one helps a newbie?
robbystephenson
KDE Developer
Posts
286
Karma
1
OS
There are instructions for compiling Tellico at https://techbase.kde.org/Projects/Tellico/Compiling but I doubt that's what you really want to do. When you say Tellico 3.0.2 just closes, what do you mean?
cdurand
Registered Member
Posts
5
Karma
0
On Xubuntu 16.04, Tellico 3.0.2 seems not to work properly, but it's difficult for me and perhaps I did a mistake?
I launch Tellico, it opens, stay opened about 3 seconds and quit. With only one video in list.
Only V2.3.9 works
Not possible to get a .deb archive of Tellico 3.0.2?
robbystephenson
KDE Developer
Posts
286
Karma
1
OS
cdurand wrote:Not possible to get a .deb archive of Tellico 3.0.2?

I'm sorry I don't quite follow. The PPA you mentioned has .deb archives, right?
https://launchpad.net/~dominik-stadler/ ... ubuntu/ppa

Since I don't use Ubuntu/Debian, I don't generate them myself.
cdurand
Registered Member
Posts
5
Karma
0
I've just added ppa, updated via synaptic and I've some errors messages.
First:
"E: /var/cache/apt/archives/tellico-data_3.0.2-1.2ubuntu0~ppa1_all.deb: tentative de remplacement de « /usr/share/doc/HTML/es/tellico/details.docbook.gz », qui appartient aussi au paquet tellico-doc 3.0.2-1.2ubuntu0~ppa1"

And:
Code: Select all
Préconfiguration des paquets...
(Lecture de la base de données... 451572 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../ubuntu-drivers-common_1%3a0.4.17.7_amd64.deb ...
Dépaquetage de ubuntu-drivers-common (1:0.4.17.7) sur (1:0.4.17.6) ...
Préparation du dépaquetage de .../vivaldi-stable_1.14.1077.55-1_amd64.deb ...
Dépaquetage de vivaldi-stable (1.14.1077.55-1) sur (1.14.1077.50-1) ...
Sélection du paquet catdoc précédemment désélectionné.
Préparation du dépaquetage de .../catdoc_1%3a0.94.3~git20160113.dbc9ec6+dfsg-1+deb9u1build0.16.04.1_amd64.deb ...
Dépaquetage de catdoc (1:0.94.3~git20160113.dbc9ec6+dfsg-1+deb9u1build0.16.04.1) ...
Sélection du paquet libbtparse1 précédemment désélectionné.
Préparation du dépaquetage de .../libbtparse1_0.71-1build1_amd64.deb ...
Dépaquetage de libbtparse1 (0.71-1build1) ...
Sélection du paquet libcsv3:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../libcsv3_3.0.3+dfsg-3_amd64.deb ...
Dépaquetage de libcsv3:amd64 (3.0.3+dfsg-3) ...
Sélection du paquet libdiscid0:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../libdiscid0_0.6.1-5_amd64.deb ...
Dépaquetage de libdiscid0:amd64 (0.6.1-5) ...
Sélection du paquet libzip4:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../libzip4_1.0.1-0ubuntu1_amd64.deb ...
Dépaquetage de libzip4:amd64 (1.0.1-0ubuntu1) ...
Sélection du paquet libepub0 précédemment désélectionné.
Préparation du dépaquetage de .../libepub0_0.2.2-4build1_amd64.deb ...
Dépaquetage de libepub0 (0.2.2-4build1) ...
Sélection du paquet libkf5filemetadata-data précédemment désélectionné.
Préparation du dépaquetage de .../libkf5filemetadata-data_5.36.0-0ubuntu1~ubuntu16.04~ppa1_all.deb ...
Dépaquetage de libkf5filemetadata-data (5.36.0-0ubuntu1~ubuntu16.04~ppa1) ...
Sélection du paquet libkf5filemetadata3:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../libkf5filemetadata3_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb ...
Dépaquetage de libkf5filemetadata3:amd64 (5.36.0-0ubuntu1~ubuntu16.04~ppa1) ...
Sélection du paquet libkf5filemetadata-bin:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../libkf5filemetadata-bin_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb ...
Dépaquetage de libkf5filemetadata-bin:amd64 (5.36.0-0ubuntu1~ubuntu16.04~ppa1) ...
Sélection du paquet libkf5itemmodels5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../libkf5itemmodels5_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb ...
Dépaquetage de libkf5itemmodels5:amd64 (5.36.0-0ubuntu1~ubuntu16.04~ppa1) ...
Sélection du paquet libkf5kiofilewidgets5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../libkf5kiofilewidgets5_5.36.0-0ubuntu1.1~ubuntu16.04~ppa1_amd64.deb ...
Dépaquetage de libkf5kiofilewidgets5:amd64 (5.36.0-0ubuntu1.1~ubuntu16.04~ppa1) ...
Sélection du paquet libkf5newstuff-data précédemment désélectionné.
Préparation du dépaquetage de .../libkf5newstuff-data_5.36.0-0ubuntu1~ubuntu16.04~ppa1_all.deb ...
Dépaquetage de libkf5newstuff-data (5.36.0-0ubuntu1~ubuntu16.04~ppa1) ...
Sélection du paquet libkf5newstuffcore5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../libkf5newstuffcore5_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb ...
Dépaquetage de libkf5newstuffcore5:amd64 (5.36.0-0ubuntu1~ubuntu16.04~ppa1) ...
Sélection du paquet libkf5newstuff5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../libkf5newstuff5_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb ...
Dépaquetage de libkf5newstuff5:amd64 (5.36.0-0ubuntu1~ubuntu16.04~ppa1) ...
Sélection du paquet libkf5sane5 précédemment désélectionné.
Préparation du dépaquetage de .../libkf5sane5_16.04.3-0ubuntu1~ubuntu16.04~ppa62_amd64.deb ...
Dépaquetage de libkf5sane5 (16.04.3-0ubuntu1~ubuntu16.04~ppa62) ...
Préparation du dépaquetage de .../linux-firmware_1.157.17_all.deb ...
Dépaquetage de linux-firmware (1.157.17) sur (1.157.16) ...
Sélection du paquet qml-module-org-kde-newstuff précédemment désélectionné.
Préparation du dépaquetage de .../qml-module-org-kde-newstuff_5.36.0-0ubuntu1~ubuntu16.04~ppa1_amd64.deb ...
Dépaquetage de qml-module-org-kde-newstuff (5.36.0-0ubuntu1~ubuntu16.04~ppa1) ...
Préparation du dépaquetage de .../tellico-scripts_3.0.2-1.2ubuntu0~ppa1_all.deb ...
Dépaquetage de tellico-scripts (3.0.2-1.2ubuntu0~ppa1) sur (2.3.9+dfsg.1-1ubuntu2) ...
Préparation du dépaquetage de .../tellico-doc_3.0.2-1.2ubuntu0~ppa1_all.deb ...
Dépaquetage de tellico-doc (3.0.2-1.2ubuntu0~ppa1) sur (2.3.9+dfsg.1-1ubuntu2) ...
Préparation du dépaquetage de .../tellico_3.0.2-1.2ubuntu0~ppa1_amd64.deb ...
Dépaquetage de tellico (3.0.2-1.2ubuntu0~ppa1) sur (2.3.9+dfsg.1-1ubuntu2) ...
Préparation du dépaquetage de .../tellico-data_3.0.2-1.2ubuntu0~ppa1_all.deb ...
Dépaquetage de tellico-data (3.0.2-1.2ubuntu0~ppa1) sur (2.3.9+dfsg.1-1ubuntu2) ...
dpkg: erreur de traitement de l'archive /var/cache/apt/archives/tellico-data_3.0.2-1.2ubuntu0~ppa1_all.deb (--unpack) :
 tentative de remplacement de « /usr/share/doc/HTML/es/tellico/details.docbook.gz », qui appartient aussi au paquet tellico-doc 3.0.2-1.2ubuntu0~ppa1
dpkg-deb : erreur : le sous-processus coller a été tué par le signal (Relais brisé (pipe))
Traitement des actions différées (« triggers ») pour ureadahead (0.100.0-19) ...
ureadahead will be reprofiled on next reboot
Traitement des actions différées (« triggers ») pour menu (2.1.47ubuntu1) ...
Traitement des actions différées (« triggers ») pour bamfdaemon (0.5.3~bzr0+16.04.20160824-0ubuntu1) ...
Rebuilding /usr/share/applications/bamf-2.index...
Traitement des actions différées (« triggers ») pour gnome-menus (3.13.3-6ubuntu3.1) ...
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.22-1ubuntu5.1) ...
Traitement des actions différées (« triggers ») pour mime-support (3.59ubuntu1) ...
Traitement des actions différées (« triggers ») pour man-db (2.7.5-1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.23-0ubuntu10) ...
Traitement des actions différées (« triggers ») pour shared-mime-info (1.5-2ubuntu0.1) ...
Unknown media type in type 'all/all'
Unknown media type in type 'all/allfiles'
Des erreurs ont été rencontrées pendant l'exécution :
 /var/cache/apt/archives/tellico-data_3.0.2-1.2ubuntu0~ppa1_all.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
Échec de l'installation d'un paquet. Tentative de récupération :
Paramétrage de catdoc (1:0.94.3~git20160113.dbc9ec6+dfsg-1+deb9u1build0.16.04.1) ...
Paramétrage de tellico-doc (3.0.2-1.2ubuntu0~ppa1) ...
Paramétrage de tellico-scripts (3.0.2-1.2ubuntu0~ppa1) ...
Paramétrage de libkf5sane5 (16.04.3-0ubuntu1~ubuntu16.04~ppa62) ...
Paramétrage de libkf5itemmodels5:amd64 (5.36.0-0ubuntu1~ubuntu16.04~ppa1) ...
Paramétrage de libkf5newstuffcore5:amd64 (5.36.0-0ubuntu1~ubuntu16.04~ppa1) ...
Paramétrage de libkf5newstuff-data (5.36.0-0ubuntu1~ubuntu16.04~ppa1) ...
Paramétrage de libbtparse1 (0.71-1build1) ...
Paramétrage de libzip4:amd64 (1.0.1-0ubuntu1) ...
Paramétrage de libkf5kiofilewidgets5:amd64 (5.36.0-0ubuntu1.1~ubuntu16.04~ppa1) ...
Paramétrage de ubuntu-drivers-common (1:0.4.17.7) ...
Paramétrage de libcsv3:amd64 (3.0.3+dfsg-3) ...
Paramétrage de libdiscid0:amd64 (0.6.1-5) ...
dpkg: des problèmes de dépendances empêchent la configuration de tellico :
 tellico dépend de tellico-data (= 3.0.2-1.2ubuntu0~ppa1) ; cependant :
  La version de tellico-data sur le système est 2.3.9+dfsg.1-1ubuntu2.

dpkg: erreur de traitement du paquet tellico (--configure) :
 problèmes de dépendances - laissé non configuré
Paramétrage de libkf5newstuff5:amd64 (5.36.0-0ubuntu1~ubuntu16.04~ppa1) ...
Paramétrage de vivaldi-stable (1.14.1077.55-1) ...
Paramétrage de qml-module-org-kde-newstuff (5.36.0-0ubuntu1~ubuntu16.04~ppa1) ...
Paramétrage de linux-firmware (1.157.17) ...
update-initramfs: Generating /boot/initrd.img-4.4.0-116-generic
update-initramfs: Generating /boot/initrd.img-4.4.0-112-generic
Paramétrage de libkf5filemetadata-data (5.36.0-0ubuntu1~ubuntu16.04~ppa1) ...
Paramétrage de libepub0 (0.2.2-4build1) ...
Paramétrage de libkf5filemetadata3:amd64 (5.36.0-0ubuntu1~ubuntu16.04~ppa1) ...
Paramétrage de libkf5filemetadata-bin:amd64 (5.36.0-0ubuntu1~ubuntu16.04~ppa1) ...
Traitement des actions différées (« triggers ») pour menu (2.1.47ubuntu1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.23-0ubuntu10) ...

cdurand
Registered Member
Posts
5
Karma
0
Kind of Edit:
Tellico 3.0.2 opens now. I don't understand?????
robbystephenson
KDE Developer
Posts
286
Karma
1
OS
cdurand wrote:Kind of Edit:
Tellico 3.0.2 opens now. I don't understand?????


I think your warning is because you've got pieces of both Tellico 2.3.9 and 3.0.2 installed. Try uninstalling the 2.3.9 packages.
cdurand
Registered Member
Posts
5
Karma
0
tellico 3.0.2 freeze at opening because "tellico can't find "style sheets(?)"

How to remove only 2.3.9 packages?

[Edit] 2.3.9 removed by synaptic. 3.0.2 seems to work properly..... For a long time, I hope!

 
Reply to topic

Bookmarks



Who is online

Registered users: acheronuk, Baidu [Spider], Bing [Bot], calsa, daret, Google [Bot], Invictus, jmacleod, kriixone, lhanigan, pcornett, rblackwell, YaCy [Bot], yurigu