Reply to topic

problem to launch Calligra snapshot

ddurand42
Registered Member
Posts
7
Karma
0
OS

problem to launch Calligra snapshot

Fri Sep 16, 2011 11:40 am
I installed Calligra on Ubuntu with
with project-neon in /opt
I updated the PATH
When I typed a programm : calligrawords for I., i get this error message ?

"words(7114)/koffice (lib komain): Check your installation (did you install Calligra in a different prefix than KDE, without adding the prefix to /etc/kderc ?)"

Thanks
Daniel
npaulin
Registered Member
Posts
5
Karma
0
OS
I have the same problem. So...... bump.
maninc
Registered Member
Posts
1
Karma
0
Did you update your KDEDIR path and execute kbuildsycoca again ?
ddurand42
Registered Member
Posts
7
Karma
0
OS
How to (and where) update KDEDIR ?

Thanks

Daniel
slangkamp
KDE Developer
Posts
607
Karma
4
In the ~/.bashrc file you can add: export KDEDIR=pathtoyourkdedir
ddurand42
Registered Member
Posts
7
Karma
0
OS
Thanks, but I didn't succeed...
I will wait for the final version...
A concrete tuto should be better than the too short explanations gave by the developpers...
Thanks again
Daniel
npaulin
Registered Member
Posts
5
Karma
0
OS
I'm also still having problems. Is there something more that usually needs to be done?

Code: Select all

~$ echo $PATH
/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games:/opt/project-neon/bin/

~$ echo $KDEDIR
/usr/share/kde4/

~$ kbuildsycoca
Warning: kbuildsycoca is unable to register with DCOP.
kbuildsycoca running...
kbuildsycoca running...
Reusing existing ksycoca

~$ calligrawords
words(3621)/koffice (lib komain): "words" part.desktop not found.

words(3621)/koffice (lib komain): Run 'kde4-config --path services' to see which directories were searched, assuming kde startup had the same environment as your current shell.

words(3621)/koffice (lib komain): Check your installation (did you install Calligra in a different prefix than KDE, without adding the prefix to /etc/kderc ?)
portnoyboy
Registered Member
Posts
5
Karma
0
OS
I think before you log in you must select session "Project Neon", don't login to your standard KDE session.

It has its own settings at ~/.project-neon-kde

At least that's in my case, I'm using Kubuntu 11.04
npaulin
Registered Member
Posts
5
Karma
0
OS
That worked for me. Thanks.

 
Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], bartoloni, Bing [Bot], Exabot [Bot], Google [Bot], smrtsmith, Sogou [Bot], tburke, Yahoo [Bot]