Reply to topic

I can't place accents on vowels.

athanop0
Registered Member
Posts
6
Karma
0

I can't place accents on vowels.

Fri Feb 15, 2013 7:44 pm
Hello to all,
I have problem with accent I can switch my keyboard and I can write greeks but I can't place accents on vowels, it is usually done by pressing ";" before the vowel.
Any help please?
athanop0
Registered Member
Posts
6
Karma
0
Solved :-)
file /etc/locale.conf needs :
# Enable UTF-8 with local settings.
LANG="en_US.utf8"

# Keep the default sort order (e.g. files starting with a '.'
# should appear at the start of a directory listing.)
LC_COLLATE="C"

after reboot all ok :-)
User avatar jemadux
Registered Member
Posts
28
Karma
0
OS
athanop0 wrote:Solved :-)
file /etc/locale.conf needs :
# Enable UTF-8 with local settings.
LANG="en_US.utf8"

# Keep the default sort order (e.g. files starting with a '.'
# should appear at the start of a directory listing.)
LC_COLLATE="C"

after reboot all ok :-)

probably your system is Arch Linux

 
Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], Bequimao, Bing [Bot], crystallord, Deevad, Exabot [Bot], Google [Bot], hugo.pereira@free.fr, LordTermor, Majestic-12 [Bot], mcorteel, metzman, nharmony, rumangerst, sebastianputz, Sogou [Bot], supaiku, veqz, Yahoo [Bot]