Reply to topic

Blinken - (KDE 4.3.1) - can't play

User avatar pingu
Registered Member
Posts
4
Karma
0

Blinken - (KDE 4.3.1) - can't play

Thu Sep 03, 2009 9:40 pm
When I start game, and choose level of play, there is no sound from highlighted button and I can't press that frozen button to play for another level.
I tried to run this game in KDEmod 4.3.1, game runs fine there.

Where is problem?
User avatar bcooksley
Administrator
Posts
19759
Karma
87
OS
If you run the game using Konsole, what is output to it when you run Blinken? ( command "blinken" )


KDE Sysadmin
[img]http://forum.kde.org/content/bcooksley_sig.png[/img]
User avatar pingu
Registered Member
Posts
4
Karma
0
Here is output:
"Warning: You do not seem to have the package gstreamer0.10-plugins-good installed.
Some video features have been disabled."


Ok, so I installed this package (gstreamer0.10-good-plugins).
Now there is no warnings in Konsole, but again, I can't press frozen highlighted button and there is sound signal from frozen highlighted button only for first time when I run game. If I press restart, sound from frozen highlighted button occurs only in delayed time.
User avatar bcooksley
Administrator
Posts
19759
Karma
87
OS
Which Phonon backend do you have selected in System Settings > Multimedia? It is recommended to have Xine selected ( top of list ), with Pulseaudio removed.


KDE Sysadmin
[img]http://forum.kde.org/content/bcooksley_sig.png[/img]
User avatar pingu
Registered Member
Posts
4
Karma
0
Thank you. ;D
That was problem. I've had only Gstreamer backend.
I needed to install phonon-xine. Now game works.

 
Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], Bing [Bot], brodie, Clancularius, Exabot [Bot], fr33, Google [Bot], Majestic-12 [Bot], mcoudert, Sogou [Bot], vilmasolo, Yahoo [Bot]