Reply to topic

Monthly Report suddenly contains errors

cmitchell
Registered Member
Posts
3
Karma
0
Been using Skrooge for many years without a hitch, but suddenly this month get the message:
[ERR-6]: Template not found, default/categories_previous_period_table.html

I have numerous skrooge files, and this is only occurring on 1 of them. Anybody got any ideas? I have searched a number of forums, faqs and the like but have not found anything relevant.
User avatar smankowski
Moderator
Posts
966
Karma
7
OS
What is your version of skrooge?
What is the name of the template?


Skrooge, a personal finances manager powered by KDE
Image
cmitchell
Registered Member
Posts
3
Karma
0
Hi

Version of Skrooge is 2.18.0. The template is "default" in the "Monthly Report".
This problem is only for the last month (if I select "last month" or 2019-02", I can see the full report for previous months or quarters etc...
The top of the report is fine, up to the place where it has "5 main categories of expenditure", then the error message occurs and none of the rest of the report is shown.
It is odd.
Thanks for the help.
User avatar smankowski
Moderator
Posts
966
Karma
7
OS
Hi,

It's a bug (file accidentally removed).
I did a fix: https://cgit.kde.org/skrooge.git/commit ... 4f5b148060
What is your distribution ?
If this is (x)ubuntu, I can publish a correction else you will have to wait the next version.
Regards


Skrooge, a personal finances manager powered by KDE
Image
cmitchell
Registered Member
Posts
3
Karma
0
Thanks for the reply.
I am on Mint, so will wait for the next version. Just glad it was not something I did ;)
User avatar stratosl
Registered Member
Posts
17
Karma
0
OS
Same problem in v2.18.0 in Manjaro KDE. Will wait for next version, I guess unless there's a file we can manually download and place in that directory.

Edit: Nope, that won't work. The file is deleted upon start.

 
Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], Bing [Bot], Google [Bot], Invictus, Majestic-12 [Bot]