Reply to topic

Plasma Active won't boot on Samsung Ativ Smart PC Pro 700t

MusedFable
Registered Member
Posts
3
Karma
0
I've used 3 different ISO files:
Kubuntu-Active-13.04-desktop-i386
Kubuntu-Active-12.10-desktop-i386
plasma-active-2 (from balsam)

I've used 2 different USB sticks:
Kingston DataTraveler 2GB
OCZ Rally2 4GB

I've disabled Secure Boot and fast boot, and successfully booted normal Kubuntu 13.04

I've tried making the USB the primary boot in the UEFI bios, and I've tried choosing the USB in the boot menu (pressing F10 on power on)

In all cases Plasma Active doesn't boot and after a 1 second delay Windows 8 boots instead.

Should I post the same message to the mailing list? Should I post a bug report? Should I ask in the IRC channel?
User avatar bcooksley
Administrator
Posts
19763
Karma
87
OS
In this case it seems that your USB devices have not been converted into bootable media successfully.
I'd suggest checking if those ISO images are suitable for use with USB drives, and if they are, verifying the process you are using to write them to the device.


KDE Sysadmin
[img]http://forum.kde.org/content/bcooksley_sig.png[/img]
MusedFable
Registered Member
Posts
3
Karma
0
The ISO images specifically say to mount them on a USB stick (tablets don't even have disc drives). I was using Unetbootin to mount them, but just to make sure I started up my linux box and used USB-Creator. That didn't work either.
User avatar bcooksley
Administrator
Posts
19763
Karma
87
OS
Hmm. Unusual. Have you checked to make sure that secure boot is disabled? I'm not sure if the Plasma Active images are are able to boot on system which have secure-boot enabled.


KDE Sysadmin
[img]http://forum.kde.org/content/bcooksley_sig.png[/img]
MusedFable
Registered Member
Posts
3
Karma
0
In my original post I stated I disabled Secure Boot and I've gotten regular Kubuntu to boot (which I've now installed for the time being).

Is there a way of installing Plasma Active on top of a normal Kubuntu install? There are applications in the repository that seem like they are plasma active, but I can't figure out which would be required.
User avatar bcooksley
Administrator
Posts
19763
Karma
87
OS
If I recall, Plasma Active for Kubuntu was available at one point - you had to add some PPA repositories however, and manually install some packages. I'm not sure however why it is not booting properly - you may want to try http://en.opensuse.org/SDB:Live_USB_sti ... structions instead possibly.


KDE Sysadmin
[img]http://forum.kde.org/content/bcooksley_sig.png[/img]

 
Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], Bing [Bot], egart, Google [Bot], pellaeon, ronthomas, Sogou [Bot]