Reply to topic

kontact crashes on start after upgrading to Kde 4.14 on arch

piedro
Registered Member
Posts
285
Karma
1
OS
Nooo!

Just after upgrading KDE 4.13 (running nicely) to 4.14 kontact crashes with the following message:

"The protocol version of the akonadi service is not compatible. Please make sure you have installed a compatible version (protocol version 37 has been found, at least version 44 has been expected) ... failes to load tags ... "
( I translated the message...)

I do not understand the message nor what I can do now...

please, anyone any ideas, I can't have a broken kmail once again,

desperate,
piedro
piedro
Registered Member
Posts
285
Karma
1
OS
additional:
"akonadi server protocol is too old..."

???
piedro
Registered Member
Posts
285
Karma
1
OS

 
Reply to topic

Bookmarks



Who is online

Registered users: AgeOfAsparagus, andreas_k, apol, Baidu [Spider], Bing [Bot], bobthebuilder, boudewijn, davidemme, davidwright, Exabot [Bot], frasty, Google [Bot], google01103, koriun, lsr, Majestic-12 [Bot], mmolch, mydoghasworms, notmart, Panz, paulus3005, TheraHedwig, Yahoo [Bot]