Reply to topic

mouse double click interval stays at 200msec

Germaineman
Registered Member
Posts
12
Karma
0
OS
I run Linuxmint17 KDE
I have used system settings--input devices--mouse--Advanced to change the double click interval to 600msec
This is correcrly represented in the file ~.kde/share/config/kdeglobals
As I am lefthanded I changed the left and right mousebuttons
I have also set SingleClick=True
In many applications I still have to doubleclick. Double clicking only works with a fast 200msec click. Not 600msec (I even tried a setting of 1000msec as a test)
Where could the kdeglobals settings become overridden?
Any suggestions highly appreciated
User avatar google01103
Manager
Posts
6668
Karma
25
"in many applications" are these KDE apps or others' apps?

this thread may help (or not) viewtopic.php?f=225&t=122085&hilit=200ms


OpenSuse Leap 42.1 x64, Plasma 5.x

Germaineman
Registered Member
Posts
12
Karma
0
OS
KDE applications use the setting SingleClick=TRUE in ~.kde/share/config/kdeglobals so ther is no double click interval.
All other application such as Firefox, LibreOffice and more still require a double click at 200 msec. This suggests that non_KDE applications in LinuxMint do not use the settings in ~.kde/share/config/kdeglobals
Your reply set me in the right direction as it led me to a post in the Kubuntu forums https://www.kubuntuforums.net/showthrea ... rval/page2
I edited ~.gtkrc-2.0 and added a line gtk-double-click-time=600
This works OK!
SOLVED
thanks a lot

 
Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], Bing [Bot], danro, DeathTBO, Google [Bot], leolist, Majestic-12 [Bot], Sylvanticus