Reply to topic

simon voice control needs simon.db and i need help !

randolfin
Registered Member
Posts
2
Karma
0
I think this is thee right! location to post this topic , if not excuse me.

I posting in regards to Simon (ksimond, simond, sam .etc) voice control for a
x bun tu , xfce system.

I decided to install this upon a notion that my pc should perform a bit more like my smart phone. Which is accessibility. Thus i thought, voice control makes my hand sized phone MUCH more accessible, olso they oll have it, so this may be easier than not.

webcam motion would be nice. I think i saw thot in Ubuntu Software Center...

I just began to use this Simon , and all seems to be coming along accordingly. I've watched Peter Grasch videos. Installed sphinx and Julius. And gone over the documentation a bit.

So long story short when i start the program , Simon can not connect to server and thus responds
"simon voice control needs simon.db "

So i needs a arsenal of ideas of how to fix this. Prehaps even beyond my own request.
bedahr
Moderator
Posts
141
Karma
0
OS
Could you please paste the original error message in full? Which version of Simon are you using and how did you install it exactly?

Best regards,
Peter
randolfin
Registered Member
Posts
2
Karma
0
Alright sorry for thee delay: holidays. Happy Holidays, by the way. So its thee latest version installed from synaptic Package Manager. Version 0.4.1 Oubuntu.

Good : i no longer get thee error message "Simon voice control needs simon.db " As i was and wasn't , hoping, and at the same time fearing, that problem has worked itself out.
And i am keen at navigating through thee programs. I done many training for the scenarios which i've chosen to install , and had to play a bit with thee setting till everything appeared to be good at thee present. Now I'm connected, activated and at thee right volume .Yet still I don't how to use thee program or am still experiencing a error.

I've noticed this is a highly customization program, which is great.

My rookie guess to any problem is one of two things: One, its the Linux (ubuntu) distribution which is causing any problem if there ever was one. And thee said distribution is missing a library or codex or incapable.

Or, Two, I am not doing something right. And thee answer is before my eyes, and I'm not seeing it.

By the way thee Distribution is xfce XUbuntu , Uberstudent Epicurious/Socrates. Which is a preconfigured XUbuntu.

Let me know your opinion !!
bedahr
Moderator
Posts
141
Karma
0
OS
Hi there.

Happy holidays to you too!
Could you please tell me which scenarios you have installed?
Are you using a base model?

Best regards,
Peter

 
Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], Bing [Bot], danro, DeathTBO, Google [Bot], leolist, Majestic-12 [Bot], Sylvanticus