Reply to topic

Reigning in my Touchpad

User avatar josephj
Registered Member
Posts
26
Karma
0
OS

Reigning in my Touchpad

Sat Oct 27, 2018 12:02 pm
I use a touchpad on my notebook running kubuntu 18.04. I've been a KDE user for well over a decade.

I do all my GUI positioning with my right hand on my touch pad. The problem I have is that my small finger and the next finger are mostly numb from a pinched nerve or something. Because of this, they often touch the touchpad without me knowing it and cause unintentional two-finger scrolling (very much not fun).

Is there any way to tell KDE to only scroll if I'm also holding down some key like Ctrl? I don't want to disable touchpad scrolling entirely. I just want to have it only happen on purpose.

I need this badly enough that I'd even consider using another DTE if it will do this and KDE won't.

Why:

I have a mouse and a trackball, but I never use them. I currently have my notebook on a small Table-Mate tray table where there's no room for a mouse pad, etc. Aside from the scrolling issue, this setup works great for me. I can get the notebook right over my lap with the legs of the tray table going under my chair and my long legs (36" inseam) can stick out as far as I want them to. This is the first comfortable setup I have figured out in years. (They make everything for short people!)

Any ideas would be appreciated.

Thanks.

Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], Bing [Bot], boudewijn, claydoh, DarkFoss1, edward.81, Gallaecio, googie, Google [Bot], kamathraghavendra, Mamarok, mauromol, moreaupi, Sogou [Bot], TheraHedwig, Yahoo [Bot]