Reply to topic

Failure: marble.git has failed to start

torhamzed
Registered Member
Posts
8
Karma
0
I am attempting to run Marble from KDevelop, this is KDE Neon 5.3.1. When attempting to configure a launch, I get the following:

*** Failure: /home/user/marble.git has failed to start ***

I think this is simply an issue of "marble.git" is a directory, that won't execute. But what I am expecting to launch, some of the build targets, I cannot find them. Where will the binaries be placed once KDevelop is finished building out the source? I also thought of checking the cmake log hoping that would list the build directory, but I don't see that either. Just so its said, this is not a make/install. Just want to run it from the IDE. Here are the last few output lines from KDevelop build:

[ 98%] Built target TestFeatureDetach
[ 98%] Built target TestGeoData
[ 98%] Built target TestGeoSceneWriter
[ 98%] Built target TestGeoDataCoordinates
[ 98%] Built target TestGeoDataLatLonAltBox
[ 98%] Automatic MOC for target marble-qt
[ 98%] Automatic MOC for target marble
[ 98%] Automatic MOC for target marble_part
[ 98%] Built target marble-qt_autogen
[ 98%] Built target marble-behaim
[ 98%] Built target marble_autogen
[ 98%] Built target marble_part_autogen
[ 98%] Built target marblequick
[ 99%] Built target marble-maps
[ 99%] Built target marble-qt
[100%] Built target marble
[100%] Built target marble_part
*** Finished ***

Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], Bing [Bot], Google [Bot], Invictus, Majestic-12 [Bot]