Reply to topic

Starting AppImage (64bit) reports missing kdevelop!

twadoux
Registered Member
Posts
7
Karma
0
Hi,

(AppImage 64bit 5.2.3 on Ubuntu16.04 -- 4.4.0-134)

when i start the appimage, it always prints in the Konsole (the one on the bottom of the gui) :

"kdevelop! -s "{some session ID}"
and immediately complains that the program kdevelop! is missing and that I should install the package.

Unfortunately, on ubuntu16.04, the package will install with an old version (4.7.1 as far as i remember)
So i prefer not to mix such install with a more recent appImage.

My question is, what are the feature that won't work well because of it ? (would it be worth to clone and build it myself, instead of using appImage ?)

Thanks,

Thibaut.
User avatar scummos
Global Moderator
Posts
1153
Karma
7
OS
Yeah, the konsole integration won't work in the AppImage right now. This gives you some special commands (like "open file in current instance of kdevelop") in the embedded terminal emulator. Unless you use those anyways, probably not the biggest issue.


I'm working on the KDevelop IDE.

 
Reply to topic

Bookmarks



Who is online

Registered users: alra, Baidu [Spider], Bing [Bot], boudewijn, bovender, claydoh, colstar, farid, flyingbear, Google [Bot], ipwizard, lbettini, Mace68, mcoudert, quisimodo, sandro4912, Sogou [Bot], TheraHedwig, Yahoo [Bot]