Reply to topic

klauncher not running... launching kdeinit

hnalla
Registered Member
Posts
4
Karma
0
I have installed kdevelop in debian 9 system using below command:
sudo apt-get install kdevelop.
And i have restarted the system and opened the application from terminal. Then i faced the below errors and also kdevelop window was completely black blank screen,
Code: Select all
% kdevelop
klauncher not running... launching kdeinit
kdeinit5: preparing to launch '/usr/lib/x86_64-linux-gnu/libexec/kf5/klauncher'
kdeinit5: Launched KLauncher, pid = 3224, result = 0
Connecting to deprecated signal QDBusConnectionInterface::serviceOwnerChanged(QString,QString,QString)
kdeinit5: opened connection to :0
kdeinit5: Got EXEC_NEW '/usr/lib/x86_64-linux-gnu/qt5/plugins/kf5/kio/file.so' from launcher.
kdeinit5: preparing to launch '/usr/lib/x86_64-linux-gnu/qt5/plugins/kf5/kio/file.so'
kdeinit5: Got EXEC_NEW '/usr/lib/x86_64-linux-gnu/qt5/plugins/kf5/kio/man.so' from launcher.
kdeinit5: preparing to launch '/usr/lib/x86_64-linux-gnu/qt5/plugins/kf5/kio/man.so'
log_kio_man: STARTING
log_kio_man: QUrl("man://")
log_kio_man: After if
log_kio_man: findManPagesInSection  "/usr/local/share/man/man/"   ""
log_kio_man: findManPagesInSection  "/usr/local/share/man/sman/"   ""
log_kio_man: After if
.
.
.
.

hnalla
Registered Member
Posts
4
Karma
0
Any update on this?

 
Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], Bing [Bot], claydoh, exces-s, Google [Bot], Gregstrq, jmacleod, Lupccs, Symbioxy, Yahoo [Bot]