Reply to topic

Bug: Number shows up as empty string in form

flightsixteen
Registered Member
Posts
11
Karma
0
I have a float field in a kexi document with a value of 0 (I checked the sql database to verify). When I view the data in a form field, the text control is empty. For a different record for the same field that has a > 0 value, it shows the value as expected. I'm using 2.9.5 on Fedora 22.
User avatar jstaniek
Moderator
Posts
927
Karma
2
OS
Hi,
Would you be able to create a new .kexi database with an example and send it?
I have a table with a 'floating point number' field (default properties) and form works OK with values == 0. They just show as 0, instead of 0.0.
("." can be displayed as "," depending on regional settings)


Best regards,
Jarosław Staniek
Image

KEXI - Open Source Visual DB Apps Builder
• Request feature or fix for KEXI here
May I help you? Please mention your app's version and OS when asking for help
User avatar jstaniek
Moderator
Posts
927
Karma
2
OS
I've tried both Text Box and Text Editor widget:
Image

Screenshot(s) would be welcome.


Best regards,
Jarosław Staniek
Image

KEXI - Open Source Visual DB Apps Builder
• Request feature or fix for KEXI here
May I help you? Please mention your app's version and OS when asking for help
User avatar jstaniek
Moderator
Posts
927
Karma
2
OS
@flightsixteen Any chances to show me how to reproduce the issue?


Best regards,
Jarosław Staniek
Image

KEXI - Open Source Visual DB Apps Builder
• Request feature or fix for KEXI here
May I help you? Please mention your app's version and OS when asking for help

 
Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], benjaminl, Bing [Bot], cylverbak, Google [Bot], gui-m, ipwizard, kakosf, kde-jriddell, klorax, Mamarok, P3lor, peje, Raptor 2101, skylerjett, Snudl, zwankfr