Reply to topic

The size of Property pane

User avatar jstaniek
Moderator
Posts
939
Karma
2
OS

The size of Property pane

Tue Jan 26, 2016 11:54 pm
From Ian, again:
I find the Properties Box on the right of the table screen too small. It is a much smaller font and hard to read.


Please link a screenshot.


Best regards,
Jarosław Staniek
Image

KEXI - Open Source Visual DB Apps Builder
• Request feature or fix for KEXI here
May I help you? Please mention your app's version and OS when asking for help
Ianwhit
Registered Member
Posts
32
Karma
0
OS

Re: The size of Property pane

Wed Jan 27, 2016 11:17 am
Here is my screen shot ...... (hope this works!!)

[img]file:///home/ianw/ZZZ/Kexi1.png[/img]
Ianwhit
Registered Member
Posts
32
Karma
0
OS

Re: The size of Property pane

Wed Jan 27, 2016 11:19 am
OK - It didn't work. Must I post it to Google Drive and supply a link??
User avatar jstaniek
Moderator
Posts
939
Karma
2
OS

Re: The size of Property pane

Wed Jan 27, 2016 11:29 am
@Ian you can use http://imgur.com/ and paste link here


Best regards,
Jarosław Staniek
Image

KEXI - Open Source Visual DB Apps Builder
• Request feature or fix for KEXI here
May I help you? Please mention your app's version and OS when asking for help
Ianwhit
Registered Member
Posts
32
Karma
0
OS

Re: The size of Property pane

Wed Jan 27, 2016 2:51 pm
Could not get Pastebin to work so I have put it on Google Drive

Here is the link https://drive.google.com/file/d/0B4QRSiSnDQQjcjZfTTI5QXBEaGs/view?usp=sharing
User avatar jstaniek
Moderator
Posts
939
Karma
2
OS

Re: The size of Property pane

Wed Jan 27, 2016 5:21 pm
Hi Ian.
There is a setting for these fonts.

Exit all your Kexis and in your home directory open .kde4/share/config/kexirc. Add these lines if they are not already present:

[PropertyEditor]
FontSize=16


16 means 16 pixels (not points); you can change this to your liking. Then save changes to this file and start Kexi.
Small fonts are used in other areas of Kexi like the toolbar but this setting is only for the Property Editor.

There is a "Smallest readable font" setting in the KDE System settings but due to bug in Kexi <= 2.9.10, it's not used.
With the question you already helped to notice that! :)

So a note to myself on how to change the setting globally, once the bug is fixed (Kexi 2.9.11):

An many things in KDE software, these are global settings and of course possible to alter. So user needs to do that just once.

* Stop all your Kexis. Go to KDE System Settings -> Application Appearance: http://i.imgur.com/ozYfltY.png
* Go to Fonts: http://i.imgur.com/6qzddAa.png
* Look at the "Small" font. Change it to your linking. Click Apply. Start Kexi. Note how I changed it to extremely large from my default 10 to show how clearly Kexi (once fixed) is applying this change: http://i.imgur.com/qWi73EO.png


Best regards,
Jarosław Staniek
Image

KEXI - Open Source Visual DB Apps Builder
• Request feature or fix for KEXI here
May I help you? Please mention your app's version and OS when asking for help

 
Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], Bing [Bot], Google [Bot], Invictus, Majestic-12 [Bot]