Reply to topic

File attributes wrong time.

User avatar orbmiser
Registered Member
Posts
93
Karma
1

File attributes wrong time.

Tue Mar 12, 2013 8:15 pm
Confused have time adjusted manually. But file times are off.
Just modified file at 13:06 but file shows 06:06

Getting really confused over this overly complicated for Time settings thing.
Digital Clock settings set for America/Los Angeles
Adjust Time & Date settings have to set manually which shows correct time.
As auto-adjust with north-ameriac.pool.ntp.org sets time off by 5 hrs.

So getting confused How Do We Set Time? And why is it so overly complicated? multiple places?
And why files not giving correct timestamp.

Thanks any help is appreciated. As can't believe how hard and confusing it is just to set system wide time.
.


User avatar bcooksley
Administrator
Posts
19765
Karma
87
OS

Re: File attributes wrong time.

Wed Mar 13, 2013 7:26 am
Please provide the output of the "date" command.
Also, which distribution are you using?


KDE Sysadmin
[img]http://forum.kde.org/content/bcooksley_sig.png[/img]
User avatar orbmiser
Registered Member
Posts
93
Karma
1

Re: File attributes wrong time.

Wed Mar 13, 2013 11:52 am
Thanks solved the issue by rolling back to 3 days ago mirror image.
And all issues resolved.

Might be attributed to my other thread changing ownership of the kcmshell.rc from root to active user and started to have problems?
Will have to make a copy and try again. As need to research if right-click root actions in Dolphin are sudo or kdesudo actions.
And learn what the difference is. And if changing ownership from root to active user was the cause of improper clock adjusting.

Ongoing learning the nitty-gritty and running Mint 14 KDE with backports enabled.
Thanks for your help and any info you cared to share.
.


User avatar bcooksley
Administrator
Posts
19765
Karma
87
OS

Re: File attributes wrong time.

Thu Mar 14, 2013 8:04 am
As a general rule:
- CLI commands should be executed in a terminal, using "sudo". This covers commands such as "cp", "hwclock", etc.
- GUI applications should always be executed using kdesudo.


KDE Sysadmin
[img]http://forum.kde.org/content/bcooksley_sig.png[/img]

 
Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], Bing [Bot], gerdeg, Google [Bot], imperatorstorm, Sogou [Bot], srgmro33, tanmayj316, Yahoo [Bot]