Reply to topic

KDE 4.11.3 - copy paste has become a nightmare

richlion
Registered Member
Posts
68
Karma
0
OS
Hello,

I don't know who invented this change and why. Every time I want to copy and paste I get a context menu "where to". My goodnes, this has really gone too far and is now more annoying, because I've got a lot of copy/paste to do cleaning up and every time I press CTRL+V I have to answer this yet another step as if I did not know what I was doing. Maybe in some occasional copy/paste actions it is justyfiable, but not when I have to do it a 100 times. Has this not gone too far?

Will there or is there an option to switch this additional question off? This is not only in Dolphin, but I can see this popup meny apear in the browser, etc.

Regards,
Richard.
metzman
Registered Member
Posts
171
Karma
3
OS
I'm using KDE 4.11.3 - I've never seen that option... Copy/Paste works just as it always has done.
What are the exact steps to reproduce it?
User avatar google01103
Manager
Posts
6668
Karma
25
the context menu has only the one entry "where to"? never saw it, do you have multiple clipboards installed/running?

does a new/other user see this?

do you see this if you use the mouse to paste?

can you post a pic of the contex menu


OpenSuse Leap 42.1 x64, Plasma 5.x

User avatar google01103
Manager
Posts
6668
Karma
25
what is:
Code: Select all
 cat $KDEHOME/share/config/kglobalshortcutsrc | grep ctrl+v


OpenSuse Leap 42.1 x64, Plasma 5.x

richlion
Registered Member
Posts
68
Karma
0
OS
google01103 wrote:what is:
Code: Select all
 cat $KDEHOME/share/config/kglobalshortcutsrc | grep ctrl+v


Hello,

I don't have this variable defined, no such folder.

You have have a look at my screen-shot here:
http://chomikuj.pl/richlion2/Linux
Look at the Copypaste1.jpg file.

I am using Gentoo/Sabayon. If other people don't have this menu, is it possible this is distro related?

Regards,
Richard
User avatar google01103
Manager
Posts
6668
Karma
25
try: right click klipper -> then unclick "enable clipboard actions"


OpenSuse Leap 42.1 x64, Plasma 5.x

richlion
Registered Member
Posts
68
Karma
0
OS
google01103 wrote:try: right click klipper -> then unclick "enable clipboard actions"


The context menu shows an option to switch off the actions and they can be enabled in the clipper options. The only problem is it doesn't save the change permanently and every time I shut down the context menu comes up again. Any way, I'll mark the question as answered. Thank you all for all the help.

Regards
Richlion
User avatar bcooksley
Administrator
Posts
19765
Karma
87
OS
Hm, that is unusual. Have you tried removing ~/.kde4/share/config/klipperrc from your system?


KDE Sysadmin
[img]http://forum.kde.org/content/bcooksley_sig.png[/img]

 
Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], beerislife, Bing [Bot], Google [Bot], kde-cfeck, Majestic-12 [Bot], pasis, Sogou [Bot]