Reply to topic

High CPU usage and inacceptable time delay when opening file

hstoellinger
Registered Member
Posts
107
Karma
0
Hello,
I have used Kate under Linux for years and generally find that it does the job very nicely. However, lately, under Linux Mint 17.1 and Kate 4.14.2 I experience two annoying issues:
(1) when opening existing files the CPU-Load goes over the top and it takes ages to open files
(2) even though I use the previously active session, recently opened files are not displayed.
By the way, on my Debian-Wheezy, Kate 4.8.4-1 system everything works fine
I wonder what's wrong in the newer version! :'(
Regards
H. Stoellinger
qba
Registered Member
Posts
1
Karma
0
Hi, sorry for opening old thread but it is first result for "kate high cpu usage" keyword.

I have Ubuntu 20 x64 at the moment and got latest kate 19.12.3.

When I simply open kate without opening any files, it is using 100% of 1 core CPU all the time, anybody else is also facing this problem?
It is annoying, because my laptop is going to be much more noisy when I simply open any text file.
User avatar Mamarok
Manager
Posts
5032
Karma
13
OS
Does this also happen with a new user? If not, you probably have settings in katerc that cause this, see ~/.katerc

FWIW: Please always open a new thread when the previous one is older than 6 months.


Currently running Kubuntu 20.10 beta, Plasma 5.19.5, Frameworks 5.74.0, Qt 5.14.2, kernel 5.8.0-25
FWIW: it is always useful to state the exact Plasma version and distribution when asking questions in this forum, makes it easier for us to help ...

 
Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], beerislife, Bing [Bot], dchmelik, Google [Bot], knewbie, Majestic-12 [Bot], nalvarez, scrawfuela, Section_8, Sogou [Bot], Yahoo [Bot]