Reply to topic

Sounds in Krusader

User avatar Heiko Tietze
Registered Member
Posts
593
Karma
0
OS

Sounds in Krusader

Wed Aug 26, 2015 9:20 pm
How to disable the sound notification for confirmation when I delete a file in Krusader? I don't find the right item.
User avatar Mamarok
Manager
Posts
5626
Karma
16
OS

Re: Sounds in Krusader

Thu Aug 27, 2015 12:06 am
Check the notifications in the system settings, that is not done in the Multimedia section.


Running Kubuntu 21.04 with Plasma 5.22.3, Frameworks 5.83.0, Qt 5.15.2, kernel 5.11.0-24 on Ryzen 5 4600H, AMD Renoir, X11
FWIW: it is always useful to state the exact Plasma version (+ distribution) when asking questions, makes it easier to help ...
User avatar Heiko Tietze
Registered Member
Posts
593
Karma
0
OS

Re: Sounds in Krusader

Thu Aug 27, 2015 7:03 am
Of course I checked all notifications. Pretty close is the KDE-Plasma-workspace stuff, but not a cigar.
luebking
Karma
0

Re: Sounds in Krusader

Fri Aug 28, 2015 11:26 am
http://www.krusader.org/documentation/f ... #id2672912

I'd say it's warning/message (for it's a warning dialog)
User avatar Heiko Tietze
Registered Member
Posts
593
Karma
0
OS

Re: Sounds in Krusader

Fri Aug 28, 2015 10:17 pm
Those pages are not up-to-date. Notifications resides now under Personalization. And although I disabled Plasma Workspace > Warning (-> screenshot) Krusader still rings the bell for confirmation.
wolfi323
Registered Member
Posts
1128
Karma
11
OS

Re: Sounds in Krusader

Sat Aug 29, 2015 1:24 am
Heiko Tietze wrote:And although I disabled Plasma Workspace > Warning (-> screenshot) Krusader still rings the bell for confirmation.

Works fine here.
But you need to disable it in KDE4's systemsettings (not systemsettings5) if you use the KDE4 based Krusader. A KF5 based version has not been released yet.
User avatar Heiko Tietze
Registered Member
Posts
593
Karma
0
OS

Re: Sounds in Krusader

Sat Aug 29, 2015 8:17 am
wolfi323 wrote:... you need to disable it in KDE4's systemsettings...

That sounds very reasonable. But how to get access to legacy settings? (Running Arch Linux)
wolfi323
Registered Member
Posts
1128
Karma
11
OS

Re: Sounds in Krusader  Topic is solved

Sat Aug 29, 2015 8:38 am
Heiko Tietze wrote:
wolfi323 wrote:... you need to disable it in KDE4's systemsettings...

That sounds very reasonable. But how to get access to legacy settings? (Running Arch Linux)

No idea about Arch, but in openSUSE the KDE4 systemsettings are still available in the package "kdebase4-workspace-addons".

But this should work in any case to configure knotify4:
Code: Select all
kcmshell4 kcmnotify

Both kcmshell4 and kcmnotify are part of kde(4)-runtime, just like knotify4 itself...
User avatar Heiko Tietze
Registered Member
Posts
593
Karma
0
OS

Re: Sounds in Krusader

Sat Aug 29, 2015 8:46 am
That does the trick. Thanks a lot!

 
Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], Bing [Bot], Google [Bot], Sogou [Bot]