Reply to topic

Discover crashes on launch

Eragon615
Registered Member
Posts
2
Karma
0

Discover crashes on launch  Topic is solved

Tue Nov 27, 2018 7:28 pm
I was playing with packaging .debs using checkinstall when I realized that Discover stopped working. I can see it appear on my task bar for a split second but a window never spawns. I tried launching it from the terminal using plasma-discover to see if I could get some error messages, but nothing. I tried uninstalling checkinstall to see if it caused the problem, but no luck. I've also tried uninstalling and reinstalling Discover, but that didn't fix it either. I've even tried restarting the PC. What else can I do? I can always use the terminal to handle packages and updates, but I kinda liked Discover.

Nevermind. I did... something. It's working again. No idea why.

Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], Bing [Bot], Exabot [Bot], Google [Bot], mekschr, nnate, nybac, peje, rejrashi, smankowski