Reply to topic

Question... System Setting>Driver Manager and Nvidia drivers

pydepypper
Registered Member
Posts
1
Karma
0
Good afternoon all...... Have a question about whats being displayed in the KDE Neon System Settings>Driver Manager compared to what displays in Software & Updates i installed as a test. To make a long story short I was updating my Nvidia 1080 video card drivers. As I'm kinda new to Linux and have my comp set in dual boot I had to do some reading obviously on how to go about it. After finally getting them installed and checking the installed drivers via Terminal I do have the current version 430 installed.

This leads me to my question about whats displayed in the Driver Manager. How I looked past it in the past is beyond me but it is what it is. Anywhoo after I checked in Terminal I went ahead and opened Software & Updates. from there clicked the " Additional Drivers" and let it do its thing. Screen pops up and shows I have the "nviddia-driver-430" selected and being used. However when I go into System Settings> Driver Manager it opens and does its scan. But when it gets done and pops on the screen it shows " Using X.org X server - Nouveau display driver from xserver-xorg-video-nouveau " and the line right about it for the "nvidia-driver-430" says ( Recommended Driver ). So I tried selecting the recommended 430 driver & clicked Apply. However once i do that and it scans again it is right back to the "Using X.org X server - Nouveau display driver from xserver-xorg-video-nouveau" drivers, but Software & Updates still show 430 drivers as does Terminal.

So I'm just wondering if this is a bug in the KDE Neon Driver Manager or am I missing something. Any advice or input is greatly appreciated for this newbie. Peace!!!

Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], Bing [Bot], claydoh, dbergstein, dfoskett, gfielding, ghevan, Google [Bot], gvigroux, Jay 5gzmn, Snudl, Sogou [Bot], Sugarmaster, TheraHedwig, TristanDee, tymond, victus_maestro