Reply to topic

Keyboard in French azerty &é"'(-è_çà)= characters missing

User avatar patricej
Registered Member
Posts
2
Karma
0
Hello,
I'm using KDE 5.9.2
Debian 9

When I'm on the console outside of KDE, the azerty keyboard in French works like a charm even if my Debian is in English language. So Debian is well configured, English language + French azerty keyboard.

In KDE it works partially as the characters &é"'(-è_çà)= are not where they should be or not available like _.
So I tried to choose, from the KDE the system setting, a French keyboard layout, but it is worth because, then, the keyboard switch in qwerty. There are several azerty keyboards, they all show a correct azerty layout preview, but do not work in my reality.

Why KDE do not use the Debian setting? I'm probably missing something can you help me?

Thank you

Patrice
User avatar Mamarok
Manager
Posts
4740
Karma
12
OS
Did you select the AZERTY keyboard as default or as an additional one? I have no problem selecting another layout (using the Swiss German, Swiss french, German, UK and US layouts). Make sure you save your changes in the system settings.


Currently running Kubuntu 20.04, Plasma 5.18.5, Frameworks 5.68.0, Qt 5.12.8, kernel 5.4.0-40
FWIW: it is always useful to state the exact Plasma version and distribution when asking questions in this forum, makes it easier for us to help ...

 
Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], Bing [Bot], ChameleonScales, claydoh, fozziebear, Google [Bot], Section_8, Sogou [Bot], tymond, visone, Yahoo [Bot]