Reply to topic

How do I change the default terminal in Arch KDE

amigaos-forever
Registered Member
Posts
2
Karma
0
Hello!
I am running the KDE Plasma 5.20.5 on Arch Linux. I am interested in trying out the Kitty terminal emulator, and am trying to set it as the default so I can get a good feel for it. I went into the options, and changed the default terminal emulator from Konsole to Kitty, but it didn't change anything >:( . Hitting ctrl+alt+t still launches Konsole, and opening a terminal from Dolphin still launches Konsole as well. How can I fix this problem, and are there any other ways to change the default terminal?
amigaos-forever
Registered Member
Posts
2
Karma
0
Oh. It seems that the default terminal setting doesn't really do anything anyway. There is a keybind menu, and ctrl+alt+t is bound to Konsole, so I rebound it to Kitty, and things seem to be good now :-)

 
Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], Bing [Bot], gogor, Google [Bot], piperfw, Sogou [Bot]