Reply to topic

How to disable Ctrl+Shift+F keyboard shortcut for KFind?

mystiquewolf
Registered Member
Posts
9
Karma
0
Hi, i have this problem that i enabled the Ctrl+Shift+F keyboard shortcut for KFind some time ago, but now i can't find how to disable it. I need to use Ctrl+Shift+F in a different application, but it opens KFind. :|
mystiquewolf
Registered Member
Posts
9
Karma
0
I have found where the keyboard shortcut is set and have removed it. It is in "System Settings -> Shortcuts -> Global Shortcuts -> Other Shortcuts".
vanadiumboy
Registered Member
Posts
9
Karma
0
mystiquewolf wrote:I have found where the keyboard shortcut is set and have removed it. It is in "System Settings -> Shortcuts -> Global Shortcuts -> Other Shortcuts".


I don't see Other Shortcuts.
The thing is that the GUI changes from version to version so it would be nice if you tell us which OS version you are using and which KDE plasma version ti has.
To get the version, it depends on the OS but it should be somewhere in the start menu, under System, ...etc.
mystiquewolf
Registered Member
Posts
9
Karma
0

 
Reply to topic

Bookmarks



Who is online

Registered users: allirion, badofum, Baidu [Spider], Bing [Bot], duns, Google [Bot], Ignacio Serantes, markhm, mfraser, Sogou [Bot], Termy, terra, thunder422, tubbadu, Yahoo [Bot]