Reply to topic

Default TERM value

bitozoid
Registered Member
Posts
3
Karma
0

Default TERM value

Thu Feb 15, 2018 10:37 am
When I open a konsole window, I get

Code: Select all
$ echo $TERM
xterm


but I would expect it to be konsole-256color. Can I set that up on the configuration?
airdrik
Registered Member
Posts
1854
Karma
5
OS

Re: Default TERM value

Fri Feb 16, 2018 8:15 pm
Open Settings -> Edit Current Profile (or right-click on the background and select this option). In the General tab, click the Edit button next to Environment. Here you can set up the environment variables exported by Konsole.


airdrik, proud to be a member of KDE forums since 2008-Dec.

 
Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], Bing [Bot], freddylegen, Google [Bot], grahm, jmacleod, Majestic-12 [Bot], nrykhe, paleo, rblackwell, Sogou [Bot], YaCy [Bot]