Reply to topic

Konsole font size is inconsistent between log in sessions

jswanson
Registered Member
Posts
1
Karma
0
This may not be a software issue, but I find it annoying. So any help would be appreciated. I can't seem to get kubuntu to retain my preferred font size for konsole.

I started kubuntu and logged in. I brought up konsole. The font was super small. I can change this in one of two ways: View -> Enlarge font. If I do this twice, the font becomes a reasonable size. Or I can go to Settings->Configure Konsole->Profiles->Edit Profile and change the text size under Appearance to 11 pt. During the session, new konsoles have the 11 pt font. If I restart, usually the setting is remembered. If I shut down, when I log back in I am back to the original tiny font. I've just switched from RHEL to kubuntu. I suspect I am missing something obvious, but it is annoying to reset the font each time I start.

Any suggestions are appreciated!
airdrik
Registered Member
Posts
1526
Karma
3
OS
You can try editing the profile settings manually.
(With all konsole closed) open each of the *.profile files in ~/.local/share/konsole/. Under the [Appearance] section (create one if it doesn't) set Font=Monospace,11,-1,5,50,0,0,0,0,0,Regular (recommend copying from one of the *.profile files which has it set). The first parameter is the name of the font, the second is the font size.


airdrik, proud to be a member of KDE forums since 2008-Dec.

 
Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], Bing [Bot], claydoh, Exabot [Bot], Google [Bot], Sogou [Bot], thunder422