Reply to topic

[CLOSED]Menus in Konsole cannot be read

jim52
Registered Member
Posts
12
Karma
0
I'm sorry to take so long to respond.

I don't think what you suggested is the problem. I have not been upgrading the host, but did a full install.

My /etc/apt/sources.list file is as follows:

Code: Select all
# deb cdrom:[Debian GNU/Linux 9.8 _Helium_ - Snapshot amd64 LIVE/INSTALL Binary 20190706-19:28]/ stretch contrib main non-free

#deb cdrom:[Debian GNU/Linux 9.8 _Helium_ - Snapshot amd64 LIVE/INSTALL Binary 20190706-19:28]/ stretch contrib main non-free

deb https://deb.debian.org/debian stretch main non-free contrib
# deb-src https://deb.debian.org/debian stretch main non-free contrib

## Debian security updates
deb https://deb.debian.org/debian-security stretch/updates main contrib non-free

# stretch-updates, previously known as 'volatile'
deb https://deb.debian.org/debian stretch-updates main contrib non-free
# deb-src https://deb.debian.org/debian stretch-updates main contrib non-free


I'm not including any of the files from the /etc/apt/sources.list.d directory, but the are consistent with the
sources.list file and use the stretch.

Thanks for the suggestion. It was worth looking at.

Jim A.

Last edited by jim52 on Wed Oct 16, 2019 5:47 pm, edited 1 time in total.
jim52
Registered Member
Posts
12
Karma
0

Re: Menus in Konsole cannot be read

Tue Oct 08, 2019 4:06 am
BTW, I should mention that I have no understanding at all about themes. I do think it is possible that my problem in Konsole is caused by some sort of theme inconsistency, but I have not clue what to do here. I do appreciated the suggestions.

Jim
jim52
Registered Member
Posts
12
Karma
0
It this case is was not an upgrade from Deuterium to Helium release of Bunsenlabs. This was an install of the release from an iso image.

BTW, I did up grade a different PC to helium and there we no issues wtih konsole on that version, which was a 32-bit machine.

At this point, it dues not matter. I have decided to move away from Bunsenlabs, for the most part, and I have installed Kubuntu on the 32-bit machine and Ubuntu on the 64-bit machine. I will be closing this issue.

Thank you to all for the advise and suggestions.

Jim A.

 
Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], Bing [Bot], Bryan ??, Google [Bot], keithw, Lupccs, Mace68, Majestic-12 [Bot], Raxker