Reply to topic

Can't make sound work on Xubuntu

proph73
Registered Member
Posts
1
Karma
0

Can't make sound work on Xubuntu

Sun May 07, 2017 2:53 pm
Hi !

I found KAlarm in xubuntu software center.

If I create an Audio Alarm and I "try" it (you can try it in creation phase) it does not make any sound. In standard execution it does not seem to work either, but the alarm got grey so I know it activated itself.
If I create Display Alarm (adding a sound) and I try, only the message is displayed but still no sound. Even if it is the default beep, a mp3, a wav or a m4a.

Of course sounds work anywhere else : vlc, firefox, etc.

I should be glad if someone only knew where to find with what KAlarm works for the sound. I tried to install kdelibs5-data, kdelibs5-bin, kdepim. But no change.

Thank you for your attention.
djarvie
KDE Developer
Posts
66
Karma
0
OS
KAlarm uses KDE's Phonon library to play sounds. For Ubuntu yakkety, this is presumably provided by the libphonon4qt5-4 dependency. You could try looking in KDE system settings (run 'systemsettings5' if it isn't in your menu) to see what audio devices are set up.


KAlarm author
GeorgeM
Registered Member
Posts
1
Karma
0

Re: Can't make sound work on Xubuntu

Thu May 18, 2017 10:10 am
The same problem in Slackware 14.2 (KDE 4.14.32). No sound when I try Audio Alarm option if I choose an *.mp3-file from my home folder. But if I choose a *.ogg-file from default folder suggested by KAlarm settings (/usr/share/sounds/*) - then sound plays very well.

 
Reply to topic

Bookmarks



Who is online

Registered users: alfredod, Baidu [Spider], Bing [Bot], crozbo, dmiroshnichenko, Exabot [Bot], Google [Bot], jackdinn, Majestic-12 [Bot], nazarnirvana, nocin, paviluf, Sogou [Bot], subGlitch, Yahoo [Bot]