Please use bugs.kde.org for bug reports or feature requests. Development related questions should be directed to the okular-devel mailing list.
Reply to topic

Okular v0.19.3 -page command not working on Ubuntu 14.04

xedge
Registered Member
Posts
1
Karma
0
Hi everyone,

Just found this issue and wanted to know if there's a workaround to fix this.

I'm developing a python app that opens 4 pages of one certain PDF. I made it work with subprocess module and using okular within the terminal...

However, the only thing that's not working here it's the page command.

The command I use is the following:

Code: Select all
okular --geometry 1440x900+0+0 -p <pageNo> <pathToFile>


As you can see I'm still working to get the resolution dynamically, but that's not the point here.

I've researched this link and I found someone already reported this issue, and supposedly it was solved on a previous version of okular, but in my case it's still failing.

What I noticed from that is that my KDE Dev. Platform is 4.13.3 and the bug report says it was solved on 4.14.

However I don't really know if that's the matter.

I'm new to the forum, I just ask this question to know if it's correct to post it here, or if it's really necessary to post it on the bugs page. Sorry if I'm wrong in any aspect.

Thanks in advance!

Reply to topic

Bookmarks



Who is online

Registered users: 1ykos, Baidu [Spider], Bing [Bot], Exabot [Bot], Google [Bot], hstoellinger, jingmx, Majestic-12 [Bot], manliol, Sogou [Bot], Yahoo [Bot]