Reply to topic

Problemas con KDE Connet

jgonzalvez
Registered Member
Posts
5
Karma
0

Problemas con KDE Connet

Tue May 27, 2014 8:53 pm
Hola,
He intentado instalar KDE Connet en mi Kubuntu pero no logro sincronizar mi que ya tiene su aplicación KDE Connet correspondiente con la aplicacion de mi ordenador.
En un principio lo instale con Muon pero no logré conectar los dispositivos. Luego he intentado instalar por Konsole, aunque no controlo nada la pantallita negra, y me aparece este error, me podría decir alguien que ocurre.

jgonzalvez@Jose-Aspire-V3:~$
jgonzalvez@Jose-Aspire-V3:~$ sudo apt-get install cmake kdebase-workspace-dev libqjson-dev git libqca2-dev
[sudo] password for jgonzalvez:
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
cmake ya está en su versión más reciente.
git ya está en su versión más reciente.
libqjson-dev ya está en su versión más reciente.
kdebase-workspace-dev ya está en su versión más reciente.
Paquetes sugeridos:
libqca2-doc
Se instalarán los siguientes paquetes NUEVOS:
libqca2-dev
0 actualizados, 1 se instalarán, 0 para eliminar y 12 no actualizados.
Necesito descargar 75,3 kB de archivos.
Se utilizarán 476 kB de espacio de disco adicional después de esta operación.
¿Desea continuar? [S/n] s
Des:1 http://es.archive.ubuntu.com/ubuntu/ trusty/main libqca2-dev i386 2.0.3-5 [75,3 kB]
Descargados 75,3 kB en 0seg. (190 kB/s)
Seleccionando el paquete libqca2-dev previamente no seleccionado.
(Leyendo la base de datos ... 172683 ficheros o directorios instalados actualmente.)
Preparing to unpack .../libqca2-dev_2.0.3-5_i386.deb ...
Unpacking libqca2-dev (2.0.3-5) ...
Configurando libqca2-dev (2.0.3-5) ...
jgonzalvez@Jose-Aspire-V3:~$ git clone git://anongit.kde.org/kdeconnect-kde
fatal: destination path 'kdeconnect-kde' already exists and is not an empty directory.
jgonzalvez@Jose-Aspire-V3:~$ cd kdeconnect-kde
jgonzalvez@Jose-Aspire-V3:~/kdeconnect-kde$ cmake -DCMAKE_INSTALL_PREFIX=/usr ./
-- The C compiler identification is GNU 4.8.2
-- The CXX compiler identification is GNU 4.8.2
-- Check for working C compiler: /usr/bin/cc
-- Check for working C compiler: /usr/bin/cc -- works
-- Detecting C compiler ABI info
-- Detecting C compiler ABI info - done
-- Check for working CXX compiler: /usr/bin/c++
-- Check for working CXX compiler: /usr/bin/c++ -- works
-- Detecting CXX compiler ABI info
-- Detecting CXX compiler ABI info - done
-- Looking for Q_WS_X11
-- Looking for Q_WS_X11 - not found
-- Looking for Q_WS_WIN
-- Looking for Q_WS_WIN - not found
-- Looking for Q_WS_QWS
-- Looking for Q_WS_QWS - not found
-- Looking for Q_WS_MAC
-- Looking for Q_WS_MAC - not found
-- Found Qt-Version 5.2.1 (using /usr/bin/qmake)
-- Looking for include file pthread.h
-- Looking for include file pthread.h - found
-- Looking for pthread_create
-- Looking for pthread_create - not found
-- Looking for pthread_create in pthreads
-- Looking for pthread_create in pthreads - not found
-- Looking for pthread_create in pthread
-- Looking for pthread_create in pthread - found
-- Found Threads: TRUE
-- Found Automoc4: /usr/bin/automoc4
-- Found Perl: /usr/bin/perl (found version "5.18.2")
-- Found Phonon: /usr/include (Required is at least version "4.3.80")
-- Performing Test _OFFT_IS_64BIT
-- Performing Test _OFFT_IS_64BIT - Failed
-- Performing Test HAVE_FPIE_SUPPORT
-- Performing Test HAVE_FPIE_SUPPORT - Success
-- Performing Test __KDE_HAVE_W_OVERLOADED_VIRTUAL
-- Performing Test __KDE_HAVE_W_OVERLOADED_VIRTUAL - Success
-- Performing Test __KDE_HAVE_GCC_VISIBILITY
-- Performing Test __KDE_HAVE_GCC_VISIBILITY - Success
CMake Error: The following variables are used in this project, but they are set to NOTFOUND.
Please set them or make sure they are set and tested correctly in the CMake files:
QT_QT_INCLUDE_DIR
used as include directory in directory /home/jgonzalvez/kdeconnect-kde/CMakeFiles/CMakeTmp

CMake Error: Internal CMake error, TryCompile configure of cmake failed

CMake Error at /usr/share/kde4/apps/cmake/modules/FindKDE4Internal.cmake:1311 (message):
Unable to compile a basic Qt application. Qt has not been found correctly.
Call Stack (most recent call first):
/usr/share/cmake-2.8/Modules/FindKDE4.cmake:95 (find_package)
CMakeLists.txt:5 (find_package)


-- Configuring incomplete, errors occurred!
See also "/home/jgonzalvez/kdeconnect-kde/CMakeFiles/CMakeOutput.log".
See also "/home/jgonzalvez/kdeconnect-kde/CMakeFiles/CMakeError.log".
jgonzalvez@Jose-Aspire-V3:~/kdeconnect-kde$ make
make: *** No se especificó ningún objetivo y no se encontró ningún makefile. Alto.
jgonzalvez@Jose-Aspire-V3:~/kdeconnect-kde$
vblazquez
Moderator
Posts
42
Karma
0
OS

Re: Problemas con KDE Connet

Wed Jun 11, 2014 6:41 pm
Hola!

Por lo que parece te falta alguna librería de Qt, probablemente de desarrollo
Te dejo un link[1] donde pone paquetes básicos a instalar para que funcione. Con eso debería funcionarte

[1] http://xmodulo.com/2014/01/integrate-an ... sktop.html
User avatar rafaelmrc
Registered Member
Posts
32
Karma
0
OS

Re: Problemas con KDE Connet

Wed Jul 16, 2014 9:06 am
No te puedo ayudar, pero en OpenSUSE 13.1 va perfecto.
User avatar juanman
Registered Member
Posts
3
Karma
0
OS

Re: Problemas con KDE Connet

Thu Jul 24, 2014 11:07 pm
La version que está en los repositorios debería funcionar ok.
Haz instalado la aplicacion kdeconnect en tu celular?
Estas conectados ambos a la misma red WIFI?
Tienes algun firewall habilitado en tu pc?

 
Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], Bing [Bot], cgehman, Exabot [Bot], flherne, Google [Bot], google01103, kwanzapili, louis94, rafafuee, salimtn, ScionicSpectre, Soukyuu, sparhawk, supaiku, Uri_Herrera, Yahoo [Bot]