Reply to topic

Efectos de escritorio dejaron de funcionar

carlosherrera
Registered Member
Posts
1
Karma
0
Hola a todos. Tengo Kubuntu 18.10 con Plasma 5.13.5. Mi SO es de 64 bits. Me gusta mucho linux por sus efectos de escritorio, llevo algunos meses usándolo y no he tenido problema, pero hoy por la mañana que me levanté a usarlo noté que no funcionan ninguno de los efectos, las sombras de las ventanas no se ven, al minimIzar la ventana no funciona la lámpara mágica y las ventanas no se tambalean.

¿Alguien que ya le haya pasado esto?...Uso el controlador recomendado, mi GPU es una nVIdia Geforce 410M
User avatar robertloewenthal
Registered Member
Posts
8
Karma
0
OS
carlosherrera wrote:Hola a todos. Tengo Kubuntu 18.10 con Plasma 5.13.5. Mi SO es de 64 bits. Me gusta mucho linux por sus efectos de escritorio, llevo algunos meses usándolo y no he tenido problema, pero hoy por la mañana que me levanté a usarlo noté que no funcionan ninguno de los efectos, las sombras de las ventanas no se ven, al minimIzar la ventana no funciona la lámpara mágica y las ventanas no se tambalean.

¿Alguien que ya le haya pasado esto?...Uso el controlador recomendado, mi GPU es una nVIdia Geforce 410M


Hola Carlos Herrera. A mi también me ha ocurrido en varias oportuniades sin saber realmente cual es la causa. Prueba lo siguiente:

Abre Preferencias del Sistema - Ve al apartado Hardware y haz click en Pantalla y Monitor- Luego haz click en Compositor y verifica que el servicio no esté detenido. Si es así reinicialo. - Luego cierra sesión y vuelve a entrar. Asunto solucionado.
remorasic
Registered Member
Posts
2
Karma
0
Muchas gracias señor robertloewenthal , me funcionó perfectamente lo que usted indica, es usted el único en la red que he conseguido con la solución, gracias por su aporte!!!
googleé por mas de un año sin encontrar solución alguna hasta que me encontré con su explicación precisa y efectiva!!!
remorasic
Registered Member
Posts
2
Karma
0
Muchas gracias señor robertloewenthal , me funcionó perfectamente lo que usted indica, es usted el único en la red que he conseguido con la solución, gracias por su aporte!!!
googleé por mas de un año sin encontrar solución alguna hasta que me encontré con su explicación precisa y efectiva!!!
User avatar robertloewenthal
Registered Member
Posts
8
Karma
0
OS
remorasic wrote:Muchas gracias señor robertloewenthal , me funcionó perfectamente lo que usted indica, es usted el único en la red que he conseguido con la solución, gracias por su aporte!!!
googleé por mas de un año sin encontrar solución alguna hasta que me encontré con su explicación precisa y efectiva!!!


Hola remorasic . Siempre que se pueda, a la orden.

 
Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], Bing [Bot], compatico, Exabot [Bot], floyd0117, Google [Bot], Yahoo [Bot]